Author Topic: Internal Landscapes  (Read 13276 times)

Bee-liever

  • Member
  • Sr. Member
  • *****
  • Posts: 3840
  • MB Version: 3.6.8878 P
Its set at 100%. When viewed in the skin creator it looks correct, in musicbee it distorted. I did a clean musicbee 3 install on my other laptop and it's the same problem.

with 3.0 bitmap skins, you can't trust the alignment in the skin creator, it's about 2 pixels out.
you have to check the alignment and stretching in the actual compiled skin.

this was mentioned somewhere in the huge GUI changes for v3.0 thread, when I was working on updating my Faded skin
Steven said it was because he had fixed an error that had existed in the 2.x handling
MusicBee and my library - Making bee-utiful music together

Iasc

  • Sr. Member
  • ****
  • Posts: 788


with 3.0 bitmap skins, you can't trust the alignment in the skin creator, it's about 2 pixels out.
you have to check the alignment and stretching in the actual compiled skin.

this was mentioned somewhere in the huge GUI changes for v3.0 thread, when I was working on updating my Faded skin
Steven said it was because he had fixed an error that had existed in the 2.x handling

I made changes to both when i updated about a month or so ago so they worked correctly with musicbee 3. Worked ok a few weeks ago when i last used them. The screenshots in the first post are taken after updating for musicbee 3 but it does not look the same as that now. Nothing has changed in regards to the computer i'm using except for possible windows updates.
Last Edit: May 24, 2016, 12:55:20 PM by iasc

Steven

  • Administrator
  • Sr. Member
  • *****
  • Posts: 34408
the skin creator doesnt apply dpi scaling.
If you take a screenshot are your icons displayed as 16px or 20px?