Author Topic: Improved Search Idea  (Read 11437 times)

jbee

  • Guest
Um, i have picked up a bug with this. Sometimes the mouse over fails to highlight fields. Here is a link to a small video file that demonstrates this: http://www.mediafire.com/?l3ezacxu8746z9p  The file name is 'Link error', -  so dont think you have just had an error when downloading,,,  What is weird is that you can scroll through 5 albums with all mouse over links working, then suddenly the next one none work and the next one some work etc. It is consistent in failing with the same albums each time, - its not random.
Ta

Also, if I use "custom font" (and change the font to smaller; 6,75pt for example) it never underlines the links I hover.
On top of this, I'd like to add one small thing to the request;
"Album Artist" (which is displayed as "header") should be click-able as well (and let the user browse only that artist), just like clicking the "Album Artist" in the "Track Details Panel".

hardo

  • Jr. Member
  • **
  • Posts: 98
Interesting. Gonna try play with font sizes and see what happens. Re album header, - i agree, - should be link enabled. For that reason i dont use that display format, - which would be the prefered viewing option for me.

hardo

  • Jr. Member
  • **
  • Posts: 98
Steven could you please address this problem when you have a moment

hardo

  • Jr. Member
  • **
  • Posts: 98
I'm not sure if it is possible, but this bug seems to be getting worse.... less and less fields are link enabled.  Just done a new installation of windows 7 - could that be it - some library driver missing perhaps?

hardo

  • Jr. Member
  • **
  • Posts: 98
Steven,
Um, please could you reply.
I hope you are ok, - you are normally responsive....


Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33142
i know what the problem is and will be fixed for the next weekly update
Last Edit: January 05, 2012, 06:31:37 PM by Steven