Author Topic: Problems with changing tracks (Playback eroor - track has been skipped)  (Read 158 times)

YuriShalk

  • Newbie
  • *
  • Posts: 4
  • Try this --> Jorge e Mateus - Seu Amor Me Tem
Hello everyone,

Sorry if this bug was mentioned in another topic, I searched and didn't find it.
I'm having issues that I didn't have in other versions of MB.

When clicking to change tracks, an error "Playback error - track has been skipped" appears, and the currently playing song restarts instead of moving to the next one. I was able to reproduce it this way:

1. In any album, I'm only listening to songs with 5-star ratings.
2. I delete the songs with 1 star via MB (should be about 6 to 10 songs deleted at once).
3. I click next to change to the next song, and the error appears.



If I delete only a small quantity of songs (1 or 2 songs), the bug doesn't appear.

I believe that when I'm listening to albums in other folders and delete this amount from another album, the bug also occurs.

My configuration:
MusicBee Version: 3.5.8698 (more recent until now)




Thanks for your help.

Steven

  • Administrator
  • Sr. Member
  • *****
  • Posts: 34355
Can you explain what you mean by delete and how you did that eg. Did you mean permanently delete outside of MB?

YuriShalk

  • Newbie
  • *
  • Posts: 4
  • Try this --> Jorge e Mateus - Seu Amor Me Tem
Yes, I mean delete permanently the tracks, but using MusicBee to delete.
And when deleting, MusicBee have trouble to continue the playlist, going back to the beginning of the current track instead of moving to the next one.

In my example, the deleted tracks wouldn't be in the playback queue to cause any issues.
(since I'm only playing those with 5-star ratings from the album, using a filter).