Author Topic: Additional Tagging & Reporting Tools  (Read 491690 times)


phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4527
@boroda-

At this point I can't say with 100% certainty, but it appears the last two updates (today and yesterday) to ATRT is causing MB to lock up on my Windows 10 machine.

I've been using MB 3.3.7154 P with no issues since it was released. Today I patched to 3.3.7165 P and MB would launch as normal but within five minutes (often less) it would lock up. Totally unresponsive. Had to kill the process to exit. I had also updated ATRT to today's version, so I rolled that back to yesterday's. MB still locked up. I rolled MB back to 7154 and still got lock ups. I rolled ATRT back to the update issued August 3 2019 and MB hasn't locked up (so far) after 15 minutes of use. So right now, ATRT from Aug 3 seems to be playing nice with MB 3.3.54.

I took a chance and patched MB to 7165 and I haven't had any lock ups for about thirty minutes. So I'm fairly certain there's an issue with the last one or two updates to ATRT.

There is nothing in the error log.

Let me know if there's anything I can do to help you troubleshoot this. Or to disprove it's ATRT.

Also, while I have your attention, could you go back to having version numbers, or dates, as part of the filename for your releases instead of using "latest."? This would/should make it more clear for me (and others) to tell you which version they're using instead of saying, like I did, the version released today. My 'today' is more likely your 'tomorrow'. Or visa versa.

Thanks.
Last Edit: August 15, 2019, 11:33:37 PM by phred
Download the latest MusicBee v3.3 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.

boroda

  • Hero Member
  • *****
  • Posts: 3288
i'll take a look at possible issues. have you any auto library report's presets? all recent changes have been connected to alr.

for plugin versions: open plugin settings, you'll see plugin version at left bottom corner of the settings panel.


phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4527
i'll take a look at possible issues. have you any auto library report's presets? all recent changes have been connected to alr.
No, I don't have any auto-library report presets.

Quote
for plugin versions: open plugin settings, you'll see plugin version at left bottom corner of the settings panel.
Ahhh --- good to know. Thanks for pointing that out.

@phred, try this version:
http://www.mediafire.com/file/h2t08o9562efboi/mb_TagTools_latest.zip/file
So far, so good. MB has been running with the updated version for about 15 minutes. I'll report back if there's a lock up later in the day, but as of right now, it looks like you squashed it.

Thanks for the quick work.
Download the latest MusicBee v3.3 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4527
It took a while, but MB is locking up again. This time it happened when I started playing a CD. After a number of times of killing the process followed by a relaunch and immediate freeze, I restored ATTR 5.1.7154, which was the version I was using successfully until today's update (5.2.7167.)

Relaunching MB and the CD, all is working well. At this point I can say utmost certainty, that something changed after 5.1.7154 that is causing this issue.

I'm content to keep running this slightly older version. Let me know if there's something I can do on my side as you try to find this pesky little bugger.
Download the latest MusicBee v3.3 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.