Author Topic: Additional Tagging & Reporting Tools  (Read 537867 times)

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5839
@boroda...

I'm seeing some unexpected behavior related to the latest fix (guest artist.)

I have this title
Johnny B. Goode - Take 2 (feat. Orianthi; Lindsay Ell; Cam; Troi Irons)
I run the extract featured artists preset and all four featured artists appear on one line in the artist splitter. It doesn't matter if I use commas or semi-colons to separate as the result is the same. I can PM a link to one of the tracks if that will be helpful.


EDIT: Tried with MB versions 3.3.7357P and 3.3.7354 P. Same result.
Last Edit: February 23, 2020, 09:55:03 PM by phred
Download the latest MusicBee v3.3 patch from here.
Download the latest MusicBee v3.4 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

boroda

  • Hero Member
  • *****
  • Posts: 3520
@phred, i  can't reproduce this, so could you pm me one of problem tracks?

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5839
PM sent
Download the latest MusicBee v3.3 patch from here.
Download the latest MusicBee v3.4 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

boroda

  • Hero Member
  • *****
  • Posts: 3520
i can't reproduce this with sent file:



make sure that you've reimported all asr presets. if bug won't be fixed after reimporting, select asr preset you are using, click 'copy' button and post a screenshot of preset edit dialog (don't save preset copy).

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5839
make sure that you've reimported all asr presets. if bug won't be fixed after reimporting, select asr preset you are using, click 'copy' button and post a screenshot of preset edit dialog (don't save preset copy).
Reimporting the presets didn't fix the issue. Here's the preset:

I hope this helps.
Thanks.
Download the latest MusicBee v3.3 patch from here.
Download the latest MusicBee v3.4 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

boroda

  • Hero Member
  • *****
  • Posts: 3520
hmm. this preset should work, but it's not the latest version. redownload plugin and reimport all presets.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5839
hmm. this preset should work, but it's not the latest version. redownload plugin and reimport all presets.
My file worked for you?

Prior to this reply I was showing v5.2.7357, which I thought was the latest. I downloaded and installed from the link you have in reply #2262 and it shows the same version. I have imported all presets and still the same issue.

This is only happening with multiple artists after the word "feat." Single featured artists appear as 'guest artist' as expected. I did notice in the preview an ASCII character before the -first- guest artist, but not before the other guest artists. I don't know if that's a clue or not.
Download the latest MusicBee v3.3 patch from here.
Download the latest MusicBee v3.4 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

boroda

  • Hero Member
  • *****
  • Posts: 3520
you have entered '&' in <custom text 2> instead of ';'

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5839
you have entered '&' in <custom text 2> instead of ';'
GRRRR! Thanks so much for finding that. I'm glad I attached that screenshot.
I don't recall ever using that preset before, so I must've accidentally changed it during this 'project.' All is now well.
Last Edit: February 25, 2020, 02:31:42 AM by phred
Download the latest MusicBee v3.3 patch from here.
Download the latest MusicBee v3.4 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

boroda

  • Hero Member
  • *****
  • Posts: 3520
no, '&' is default delimiter, but maybe i must change it.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5839
no, '&' is default delimiter, but maybe i must change it.
Ahhh! I feel much better now. I did notice on the other 'featuring' presets that they also had "&" for Custom 2.
Download the latest MusicBee v3.3 patch from here.
Download the latest MusicBee v3.4 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5839
@boroda...

Totally unrelated to the recent (now fixed) issue. If I tick a preset so that it is automatically applied, does it only apply to tracks in the library? Or does it also change tracks in the inbox?

Thanks.
Download the latest MusicBee v3.3 patch from here.
Download the latest MusicBee v3.4 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

boroda

  • Hero Member
  • *****
  • Posts: 3520
it doesn't matter if track is in the inbox or in the library. also, ticked asr presets are auto-applied if new track is added to inbox or to library.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5839
it doesn't matter if track is in the inbox or in the library. also, ticked asr presets are auto-applied if new track is added to inbox or to library.
Thank you.
Download the latest MusicBee v3.3 patch from here.
Download the latest MusicBee v3.4 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

Corliss Rain

  • Jr. Member
  • **
  • Posts: 26
Okay, maybe I'm missing something. I downloaded the latest update and installed it. How do I get the presets to populate? I typed in "feat" and nothing shows up.