Author Topic: Album Artwork randomly not showing in playlist view  (Read 367 times)

Morinaka

  • Newbie
  • *
  • Posts: 1
I've tried searching for answers on this, but none seem to fit my issue.
I have all my album art in the folder with its respective music files and all are called folder.jpg, i don't use anything else, i remove all embedded album art from files, so there is only the folder.jpg as the source.

This is my Tags (1): https://i.imgur.com/5taZqHa.png

The music is auto added to a playlist, and what is annoying me is some albums show the art and some don't. All albums only use folder.jpg, and if i right click the album and click Show Artwork it shows the artwork in a new window, so it knows it is there, but refuses to show it in the playlist no matter how many times i rescan, refresh or reboot the program. I've even resaved the jpg files to make sure they weren't corrupt in some way.

Playlist example so you can see what i mean: https://i.imgur.com/uOMThlC.png

I'm at a loss to figure out why it will display one folder.jpg but not the other, i'm hoping it just some stupid mistake on my part.
Thanks for any help with this.

Steven

  • Administrator
  • Sr. Member
  • *****
  • Posts: 34409
using the tag editor for the first file for each picture, in the Artwork tab there will probably be no picture. If there is, click the "Save To" button to see where the picture MB is using is located.
In the Tags(1) preferences click "Edit List" button and then "Rescan Artwork"
Also update to v3.5 available from the first forum topic