Author Topic: new PC. everything looks good on PC. can sync once to Android, but then i ...  (Read 1318 times)

oneformula

  • Newbie
  • *
  • Posts: 18
@oneformula, check ip address of your pc. it must be 192.168.1.*

thanks.

my router LAN is 192.168.86.1. my PC is 192.168.86.25. i don't think i can make my PC .1, can i?

oneformula

  • Newbie
  • *
  • Posts: 18
@oneformula, check ip address of your pc. it must be 192.168.1.*

Mine isn't and works fine. Your phone just needs to be on the same wifi network.

Go to edit preferences - > devices
Make sure "enable wifi transfer with android devices" is ticked.

Musicbee needs to be running on the PC to do a wifi sync. It's not a background service.

it is set to "enable wifi transfer with android devices"

Musicbee is running on the PC during the wifi sync.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8167
Change the IP of the phone to match the 192.168.86.xxx scheme.
Download the latest MusicBee v3.5 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.

BoringName

  • Full Member
  • ***
  • Posts: 125
It's a strange one.

Login to your router and check your phone is actually on your wifi network with an IP address in the same subnet.

If it is maybe try disabling windows firewall entirely on your PC. If that works you know it's a firewall issue.

Another thing to check.
Right click the start menu and click "run"
Type in cmd and hit enter. This will open a command window.
Type netstat /a
This will show all the current connections your PC has open on the network and what ports it is listening on. You want to check if any of the local address entries end with :27304