Author Topic: MusicBee insists on downloading album art when high res art is embedded in music  (Read 407 times)

Will Pittenger

  • Jr. Member
  • **
  • Posts: 69
I made sure all my music have high res album art downloaded.  But MusicBee keeps downloading other art and displaying that rather than my hi res art.  I can tell because the images switch from high res to low res and even different versions of the same cover.  I'm using the Large Album mode for the main panel.  I also tried using Artist Picture mode, but it was showing pictures of unrelated artists.  I tried putting known images into the files as something like "Album Cover (Back)" or "Leaflet Page", but those are always ignored by MusicBee.

Please use the pictures I provide and not random junk.
Will Pittenger

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7986
Please show a screenshot of Preferences > Tags (1) > artwork. Then click on 'Edit List' and post another screenshot of that.
Download the latest MusicBee v3.5 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.


psychoadept

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10674
You didn't show the full list, but "Embedded" isn't in the first four on that list in the right hand side. If you want to use embedded artwork, you need to move it to the top and either demote or get rid of the other options for which pictures are displayed.  If your artwork is embedded and you don't want MusicBee to add anything, turn off everything on the left hand side except "embed picture in the music file."
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest beta patch (3.5)
(Unzip and overwrite existing program files)

Will Pittenger

  • Jr. Member
  • **
  • Posts: 69

Mayibongwe

  • Sr. Member
  • ****
  • Posts: 410
I also tried using Artist Picture mode, but it was showing pictures of unrelated artists.  
I tried putting known images into the files as something like "Album Cover (Back)" or "Leaflet Page", but those are always ignored by MusicBee.
Please use the pictures I provide and not random junk.
Regarding this: https://getmusicbee.com/forum/index.php?topic=31424.msg174044#msg174044

Mayibongwe

  • Sr. Member
  • ****
  • Posts: 410
Your start-post is dealing with two different things. I only addressed the second part of it ( the Theater Mode issues which I made sure to put in quotes)

Well, for me, it's downloading covers even when I have local files and embedded thumbnails.
This has no relation to Theater Modes (or the setting I pointed you to in the thread I linked in my previous post)
phred and psychoadept's posts are the ones addressing this part of your post. Have you followed all their suggestions?


Mayibongwe

  • Sr. Member
  • ****
  • Posts: 410
Okay, they might be back with more suggestions, but I only wanted to make sure the "embedded album cover" discussion was brought back here to this thread - since it seemed to spill over to that other linked thread. I have no suggestions yet regarding the album cover business. So for now, you'll just have to hope for more follow ups from the guys with ideas on it.

Mayibongwe

  • Sr. Member
  • ****
  • Posts: 410
I made sure all my music have high res album art downloaded.  But MusicBee keeps downloading other art and displaying that rather than my hi res art.  
I can tell because the images switch from high res to low res and even different versions of the same cover.
To my knowledge, the only time MusicBee auto-retrieves album covers is when this setting is enabled - note how it only applies to files without artwork. So since you already said your music files have album covers embedded to them, I don't see how or why MusicBee would auto-download cover art to your files, given that the only setting supposed to do so is inapplicable to begin with.

Can you provide a screenshot of where you are seeing the album art that you believe has been downloaded by MusicBee?

Will Pittenger

  • Jr. Member
  • **
  • Posts: 69
Sorry.  It's still doing it, I tried to get a screenshot of when it was displaying a lo-res version, but by then, it had already moved on.
Will Pittenger

Mayibongwe

  • Sr. Member
  • ****
  • Posts: 410
Alright. Send a screenshot of where there's a hi-res version being displayed instead.
Screenshot the whole MusicBee window. I just want to see what part of MusicBee you are looking at.

Will Pittenger

  • Jr. Member
  • **
  • Posts: 69

Mayibongwe

  • Sr. Member
  • ****
  • Posts: 410
Thanks for sending the screenshots.
When you open that same song in MusicBee's Tag Editor, how many album covers like the one above do you see in the Artwork tab? (post a screenshot of that as well, if you can)

Will Pittenger

  • Jr. Member
  • **
  • Posts: 69
2.  They should have been the same.  I had PowerShell delete all jpegs as the files have the image embedded.  I also turned off all but Embedded in the Tags(1) part of preferences.
Will Pittenger