Author Topic: "Ignore words" setting doesn't work in podcasts view  (Read 207 times)

ma_t14

  • Hero Member
  • *****
  • Posts: 2357
In podcasts view the "ignore words" setting (Settings>Sorting/Grouping) doesn't seem to be taken into account. Not sure if that's intentional but it probably should.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32050
I believe that setting only applies to music files. I will move this to the wishlist

ma_t14

  • Hero Member
  • *****
  • Posts: 2357
It already works for radio stations as well



("the" is an ignored word here)

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32050
Internally MB treats a radio station as a music file. Thats not the case for a podcast subscription