Author Topic: system wide sound volume too loud & music bee too quiet  (Read 1612 times)

whismerhill

  • Jr. Member
  • **
  • Posts: 66
hello there

I have a slight issue/adjustment that needs to be made somewhere, and I'm wondering if you guyz have any idea

In short : volume of music bee @100% volume (of music bee/volume mixer) is a bit low
and I'm unwilling to increase global windows wide volume which is @ 33%

Long explanation :
-I'm a gamer in addition to a music lover, many games are loud by default so a 100% windows volume would just blast my ears out
sure I adjust most games internal music volume AFTER the game is finally in the menu, but by then it's often too late my ears are already destroyed, hence a global windows wide volume of over 33% is highly undesirable

-and when windows wide volume is 33% and SMART gain is ON, the volume of music bee @100% is too low in most cases


Conclusion:
Any ideas ?
Any way to for example bypass windows wide volume only for music bee ?
is applying an equalizer preamp boost a good idea ?
is relaunching volume analysis with higher than default 89dB a good idea ?


Thanks.

vincent kars

  • Sr. Member
  • ****
  • Posts: 361
Quote
Any way to for example bypass windows wide volume only for music bee ?

Yes, try WASPI in exclusive mode: https://www.thewelltemperedcomputer.com/SW/Players/MusicBee/MusicBee_audio.htm
You bypass the Win audio completely.
MusicBee will also have a exclusive lock on the audio device.


You might also have a look at Windows application volume control, maybe MB is at 33% as well.

Quote
is applying an equalizer preamp boost a good idea ?
Probably not.
A lot of music is mastered ver loud (the loudness war) hence already close to 0 dBFS.
Even a small boost might result in clipping.

frankz

  • Hero Member
  • *****
  • Posts: 3187
It is basically never going to work the way you want it to with the restrictions you've put on.  At 100% volume MB is maxed out.  There's nothing beyond 100%. Anything to you do to boost is mostly going to distort and clip.  The one thing you could do which would probably give you 5-10 dB additional volume is to disable volume leveling all together, but that creates its own problems if you're worried about blowing your ears out.

The way to mix is to have your output at 100% and adjust the different components you're mixing to balance up to that 100%. Otherwise there's always going to be something that's too low.  You should be able to set a lower volume in Windows for your games that will persist the next time the game is opened.

Yes, try WASPI in exclusive mode: https://www.thewelltemperedcomputer.com/SW/Players/MusicBee/MusicBee_audio.htm
You bypass the Win audio completely.
MusicBee will also have a exclusive lock on the audio device.
So don't listen to the game while he's playing it? That seems sub-optimal.
A smile is happiness you'll find right under your nose.

whismerhill

  • Jr. Member
  • **
  • Posts: 66

Yes, try WASPI in exclusive mode: https://www.thewelltemperedcomputer.com/SW/Players/MusicBee/MusicBee_audio.htm
You bypass the Win audio completely.
MusicBee will also have a exclusive lock on the audio device.


You might also have a look at Windows application volume control, maybe MB is at 33% as well.

musicbee with WASAPI exclusive mode is still dependent upon windows main volume control .....

as for the volume control in windows mixer it's at maximum which when the global sound is @33% is 33% ....
https://prnt.sc/stu7zq

Quote
A lot of music is mastered ver loud (the loudness war) hence already close to 0 dBFS.
Even a small boost might result in clipping.
I'm already using smart gain with default 89dB target

whismerhill

  • Jr. Member
  • **
  • Posts: 66
 You should be able to set a lower volume in Windows for your games that will persist the next time the game is opened.
the issue is that on first launch it's always loud and accessing the windows mixer from within a game is not always practical
it would be nice if there was a way to default all apps to a certain volume in the windows mixer