Author Topic: Help correcting erroneous Send To: duplicate entries in collection  (Read 946 times)

Música

  • Jr. Member
  • **
  • Posts: 88
Hi, I've learned a lot through almost-daily use, and from this forum, and gotten to like and rely on MusicBee. But this week I used the Send To (Move) instead of (copy) for some of my albums and messed up my MB collection. I've returned the files to my library folder, but now still have "could not be found" versions along with the good version showing for each of ~190 most recently added albums that I moved instead of copying. Is there a batch way to delete the bad versions for these albums? Trusting I'm making myself/my challenge clear here: thank you.
Last Edit: March 26, 2020, 08:58:12 PM by Música

boroda

  • Hero Member
  • *****
  • Posts: 3766
move (in win explorer)  files back to wrong location, then move them to right location in computer node of left panel of mb.

Música

  • Jr. Member
  • **
  • Posts: 88
Thank you, boroda. I took the first step and now am back to having only the non-playable/editable tracks showing in the main panel's "wronged" albums. I did not know of this left-panel "computer node" and only found it (i.e., the node I'm assuming you mean) with the Add Tab on the menu. When I access the right/correct D:My Music folder in that left panel, no content shows in the center panel, not even the hundreds of never-affected and ever-playable albums. Nevertheless, I find no way to move the files using that left-panel. I tried copy/paste and drag-and-drop to that node in left and center panels but neither process is available/works. Am I not accessing the correct "computer node", or is there a correct or workable move process I don't know or recall?? Thanks again.