Author Topic: Filters seem to be working inversely  (Read 993 times)

joninge

  • Jr. Member
  • **
  • Posts: 24
Sorry if this is just my misunderstanding of filter grammar, but I'm trying to set up a filter for an Auto-Playlist and it seems to be working backwards.  (I'm on MB version 3.3.7310)  I have the playlist set to "Genre is New Age".  Most tracks are around 4-6 minutes long, but quite a few are extended meditation pieces, which I'd like to exclude from what's intended to be a background music playlist.  If I set the next filter (after Genre) to "Time is less than 15" it excludes the whole genre, including the 45-minute tracks.  If I set it to "Time is greater than 15", it selects a playlist of tracks but they are all shorter ones, i.e. about 4-8 minutes.  What am I doing wrong here?

Thanks for any advice or pointers to an explanation.

Jon

joninge

  • Jr. Member
  • **
  • Posts: 24
OK, never mind!  I realized that I needed to enter "Time is less than 15:00"; that seems to work just fine.  Sorry to have raised a false flag!

Best

Jon