Author Topic: Playlist folder not updating  (Read 1452 times)

dirtee

  • Jr. Member
  • **
  • Posts: 58
Hello!

I've been creating new playlists, but they do not appear in the "playlist" folder in my library.
Any help with that?
Also, is there any way to check if those mbp files are being updated?

Thanks!

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9453
How are you creating the new playlists?
Download the latest MusicBee v3.5 or 3.6 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
The FAQ
The Wiki
Posting screenshots is here
Searching the forum with Google is  here

dirtee

  • Jr. Member
  • **
  • Posts: 58
Hey Phred, thanks for answering!
Just in musicbee, right click, create new playlist.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9453
And have you looked with a file explorer to see if the playlists are being created?

What version of MB? (help > about)
And is it the store version, installer, or portable?
Download the latest MusicBee v3.5 or 3.6 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
The FAQ
The Wiki
Posting screenshots is here
Searching the forum with Google is  here

dirtee

  • Jr. Member
  • **
  • Posts: 58
Hey man, MusicBee 3.3.7261 !
I searched with File Explorer as you suggested - good idea - and found them. They're in a separate part of my PC, the "Playlists" folder in my current library must be an outdated one then.
Any advice on how to move the actual current playlist folder then?

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 34422
There was a bug. The latest update on the downloads page should work

dirtee

  • Jr. Member
  • **
  • Posts: 58
Hey Steven, thanks, downloaded the new version.
But that hasn't fixed it. I think the problem was linked to me re-installing MusicBee on new laptop and trying to get all my music back to where it's supposed to be.
How can I change the directory of the playlist folder?
(Where is it supposed to be by default? Within the library folder?)

dirtee

  • Jr. Member
  • **
  • Posts: 58
Also, has the new update stopped me from dragging files directly into the interface library..?

psychoadept

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10721
Also, has the new update stopped me from dragging files directly into the interface library..?

That could happen if you're running as sn administrator
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest patches (3.5/3.6)
(Unzip and overwrite existing program files)

dirtee

  • Jr. Member
  • **
  • Posts: 58
Also, has the new update stopped me from dragging files directly into the interface library..?

That could happen if you're running as sn administrator

Hah, I had this problem a few months ago, and sorted it already with your help actually Psychoadept.
So something in the last week since I last dragged and dropped a folder has changed, and that's either the patch, or maybe installing AVG, could that have changed it?

psychoadept

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10721
Yeah, it could definitely be interference from an AV
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest patches (3.5/3.6)
(Unzip and overwrite existing program files)

dirtee

  • Jr. Member
  • **
  • Posts: 58
I seem to have fixed the drag issue through AVG.
But any help on relocating my playlist folder?

psychoadept

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10721
You can change your playlist directory in Library Preferences. You might want to look over preferences on the wiki, they're fairly well documented
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest patches (3.5/3.6)
(Unzip and overwrite existing program files)