Author Topic: MaterialMix - High DPI Supported  (Read 11373 times)

krilok

  • Newbie
  • *
  • Posts: 15
Thanks for the update, much appreciated... I'm guessing the player control buttons on the compact layout can't be skinned?


diego

  • Jr. Member
  • **
  • Posts: 77
Thanks for the update, much appreciated... I'm guessing the player control buttons on the compact layout can't be skinned?

No worries. Correct, it's not possible.

elmobarnett

  • Newbie
  • *
  • Posts: 13
Bug report: When the player (v 3.3.7310) is set to full screen, the "stop" button appears in the captions bar.
ps. same issue with your other skin "Dark W10"


diego

  • Jr. Member
  • **
  • Posts: 77
Bug report: When the player (v 3.3.7310) is set to full screen, the "stop" button appears in the captions bar.

fixed in v1.5

fabulario

  • Jr. Member
  • **
  • Posts: 100
Hi, diego.
Thanks for this wonderful skin!

I've using the v1.1 for some months, with tracks details on multiple lines in the main player.

Now I've updated to v1.5 and can't use multiple lines.
Is this intended?

diego

  • Jr. Member
  • **
  • Posts: 77
Now I've updated to v1.5 and can't use multiple lines.
Is this intended?

I disabled multiple lines because of the low contrast. I didn't know that it was possible to change the color of the second line before, but I do know now. So I enabled back with increased contrast. Download v1.6 for that.

fabulario

  • Jr. Member
  • **
  • Posts: 100

diego

  • Jr. Member
  • **
  • Posts: 77
Updated the original post with the skin source, but please if you're gonna use the images from these skins to make your own at least give me the credits, cheers!

Neodym_

  • Newbie
  • *
  • Posts: 7
Hi, thank you for this great skin ! However, I have a problem : the Roboto font is not displaying, the Segoe is. How do I fix this ? (Yes I selected the right version)

diego

  • Jr. Member
  • **
  • Posts: 77
Hi, thank you for this great skin ! However, I have a problem : the Roboto font is not displaying, the Segoe is. How do I fix this ? (Yes I selected the right version)

The skin doesn't contain the font, it just has minor adjustments to fit the font. You still have to change the font in preferences > layout (1)

Neodym_

  • Newbie
  • *
  • Posts: 7
I hear you, but the font does not appear in the list. And I did not find in the files any fonts folder I could add your skin's fonts to...

diego

  • Jr. Member
  • **
  • Posts: 77
If the font is not appearing in the list is because is not installed. You don't have to put the fonts in any folder, you just have to install them (right click > install) and restart musicbee.

Neodym_

  • Newbie
  • *
  • Posts: 7