Author Topic: How to prevent auto play when clicking on an album cover in album view  (Read 429 times)

avianmanor

  • Jr. Member
  • **
  • Posts: 24
  • Long Live Vinyl
Hello everyone,

It's been quite some time since I last posted, but still enjoying this wonderful music player! After a recent version upgrade, I've been unable to find the command which prevents auto play when clicking on an album cover. My previous set up allowed me to see tracks when an album cover is single clicked, without automatically starting play on the first track. In this way I could continue listening to one album whilst perusing tracks on others. Hoping some fine learned member or two can assist me with this query.

Cheers!

Aaron

johnmillsjr

  • Jr. Member
  • **
  • Posts: 100
How odd... my only theory is that you have click to play enabled- and your skin makes the button span over the whole cover


avianmanor

  • Jr. Member
  • **
  • Posts: 24
  • Long Live Vinyl
Thanks for the suggestion johnmillsjr,

I've checked that but unfortunately this is not the source of the problem. The play button is visible on the album art, but clicking anywhere on the artwork opens track view and immediately begins to play track 1.

Cheers,

Avianmanor

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 30633
untick "show tracks for the selected album" and then tick "show tracks when the album picture is double clicked"

avianmanor

  • Jr. Member
  • **
  • Posts: 24
  • Long Live Vinyl
Thanks for the info Steven!

Forgive my ignorance, for he life of me I cannot find those settings -where are they located please?

Avianmanor

hiccup

  • Member
  • Hero Member
  • *****
  • Posts: 3700
and then tick "show tracks when the album picture is double clicked"

Can't find it either. I think I haven't seen that option since MB 2.5.
Maybe it's only presented depending on settings elsewhere?

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 30633
Its in the Artwork panel Customisation configuration - see the screenshot above

hiccup

  • Member
  • Hero Member
  • *****
  • Posts: 3700

avianmanor

  • Jr. Member
  • **
  • Posts: 24
  • Long Live Vinyl
untick "show tracks for the selected album" and then tick "show tracks when the album picture is double clicked"
Thanks Steven,

Found it and finally solved the problem. It may be beneficial for other members to be aware the option "show tracks when album picture is double clicked" is invisible until "show tracks for selected album" is deselected. A simple control to access if you are aware it's there, but difficult to find when it's completely hidden from view.
Cheers!

Avianmanor