Author Topic: Playlist Sync not working with Sony Walkman  (Read 78 times)

natcoyote

  • Newbie
  • *
  • Posts: 1
Hi everyone,
I have a Sony Walkman NW-E394 and i have been desperately trying to sync playlists to the device. However, when I do sync the playlist to the device, the screen shows:



"No songs available to play. Please connect to compliant software or device and transfer songs."

I've tried many troubleshooting steps including those outlined on other topics:
https://getmusicbee.com/forum/index.php?topic=25086.0

I also tried Music center, and it works. I also tried replicating the folder system, but I'm unsure how to do that in Musicbee

Other info:
Music Format: .mp3 (on the fly conversion for some files)
Playlist Format: .m3u, (also tried .m3u8)
Musicbee version: 3.3.7115



Could there be something I'm missing? Please help if possible.

Thanks!


phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4527
- Have you checked to see what playlist formats your device accepts?
- Have you looked at the actual playlist text file with a text editor? Does it look correct?
- How are you trying to sync to the device?
- Does MB see the device?
Download the latest MusicBee v3.3 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.

wesnile

  • Newbie
  • *
  • Posts: 1
I am currently going through this with the Sony NW-A45. I have managed to occasionally get 1 list or so to work but having continued issues. I am trying a few things and will report back.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4527
MB version? Help > About
Please copy/paste anything in the error log from about the time the error takes place. Help > Support > View error log

Have you tried what I mentioned above?
Download the latest MusicBee v3.3 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.