Author Topic: URGENT PLEASE - I HAVE A PARTY IN 3 HOURS - SONOS HELP  (Read 978 times)

WPJoe

  • Jr. Member
  • **
  • Posts: 39
Hi sorry for the lengthy title.  I have a party in a few hours and all of a sudden I am having a problem.  I was hoping someone here has an idea?

I have a playlist I made on MusicBee from MP3s on my hard drive. 

I suddenly started having an issue where some of the songs on the playlist will not play through Sonos.

I am using the Sonos Desktop App.  It will find the songs on my hard drive and play them if I search and select the song it plays no problem.

However, when the MusicBee playlist loads up and gets to that song, Sonos says it cant find the song and wont play it.  Unlike all the other songs on the list, instead of showing up om the Playlist as Song Title, it shows up with the file name.  SO something is weird about it.

Again, it plays no problem in MusicBee and the song itself is being discovered and plays on Sonos - its only the MusicBee playlist when played through SOnos that cannot properly identify and play the song.

Help please?  Thanks!

Donkey2303

  • Newbie
  • *
  • Posts: 4

phred

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 9353
Probably not, since there have been no replies. And the OP hasn't been on the forum in almost four years.

You might want to post your issue on a Sonos forum.
Download the latest MusicBee v3.5 or 3.6 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
The FAQ
The Wiki
Posting screenshots is here
Searching the forum with Google is  here

Zak

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 2459
Soon it will be the five-year anniversary of the night everyone stood around whispering "Joe's Christmas party sucks balls. He hasn't even got any music.".
Bee excellent to each other...