Author Topic: 3.2 won't go to next track  (Read 1003 times)

MusicBeer

  • Newbie
  • *
  • Posts: 3
I just upgraded to 3.2 and noticed that when I play a track, playback stops at the end and does not jump to the next track.
It does that in playlists, in the music library, regardless of shuffle and repeat modes active.
That never happened before 3.2 and I did not change any preferences.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 34416
send a link to your settings file (help/ support/ view settings)


Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 34416
It is an issue with the Tempo control DSP. I suggest you disable it for now but check back in a few days and i will look to fix it

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 34416
its actually caused by the latest version of bass_fx.dll
here is the previous version which works fine:
http://www.mediafire.com/file/co3wwj4paazxodn/bass_fx.dll

replace the file in the musicbee installation folder

sveakul

  • Hero Member
  • *****
  • Posts: 2553
Hi MusicBeer:  I am using MusicBee 3.2.6756, and with the latest bass_fx.dll, version 2.4.12.1 released 2018-06-08 specifically to fix the tempo bug introduced in 2.4.12.  I have no issues with playback moving to the next track.  If you'd prefer to use the new fixed version (although the older one Steven links to also works fine), you can download it at http://www.un4seen.com/download.php?z/0/bass_fx24

MusicBeer

  • Newbie
  • *
  • Posts: 3
Steven and sveakul, both solutions work for me. Thank you so much!