Author Topic: Disable double-click to play in Now Playing queue  (Read 1571 times)

silvertriclops

  • Newbie
  • *
  • Posts: 8
I used MusicBee to DJ a party last night. There were 2 times where I wanted to reorder songs in the queue, and when selecting one, accidentally double-clicked it which immediately played that song. Luckily it was just friends at the party and not something I was getting paid to do (woulda been screwed) but still annoying. I already changed the double-click in the browser to queue next but I can't find an option to do that for the now playing queue. Does it exist anywhere?

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9445
Preferences > Now Playing > Playing Tracks List > Action when adding tracks using double-click
Download the latest MusicBee v3.5 or 3.6 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
The FAQ
The Wiki
Posting screenshots is here
Searching the forum with Google is  here

silvertriclops

  • Newbie
  • *
  • Posts: 8
Already changed that. But when I double click on a song in the now playing list itself, it plays. This is normal behavior but I was wondering if there was a way to disable that so I could reorder songs in the queue without accidentally changing the song.