Author Topic: Can't connect to remote speakers or stereo  (Read 15568 times)

blueriver

  • Jr. Member
  • **
  • Posts: 41
Continued:  The stereo receiver will turn on making connection but no sound is played.

blueriver

  • Jr. Member
  • **
  • Posts: 41
Not sure if this is an issue:  out_apx.dll  is in Musicbee folder as well as in plugins folder??

blueriver

  • Jr. Member
  • **
  • Posts: 41
So, the problem is still not solved .  Would appreciate more expertise to help on this.

blueriver

  • Jr. Member
  • **
  • Posts: 41
I am wondering if a complete uninstall of Musicbee with Revo Uninstaller followed by a reinstall would be worth trying keeping in mind that I don't won't to screw everything up or the potential to fix the issue.  Comments or preferably help would be appreciated.

Questions:  1)  If I reinstall which version should I install and do I need to follow that install with a patch - if so which one?  2) Will I lose the remote output plugin by Eric if I run the Revo Uninstall - if I do, can I purchase it again in hopes that I can get it to work?

If I can provide any other info to help someone with more knowledge then I have figure out why I can't get remote speakers to play wirelessly, please let me know.  I have Windows 10 as operating system.

Again, a plea for help.  There must be a way to solve this issue.

Thanks to all!


blueriver

  • Jr. Member
  • **
  • Posts: 41
Here is the error message when trying to play remote speakers:

√únable to start playback (error+BASS_OK)


Looks like an issue with Musicbee.

Steven

  • Administrator
  • Sr. Member
  • *****
  • Posts: 34032