Author Topic: Some songs start 1 or 2 seconds in  (Read 2246 times)

Brizzio

  • Newbie
  • *
  • Posts: 6
I noticed some songs do this, which, in songs that start with vocals, gets quite frustrating. I tried mashing some buttons but nothing happened, searched for older topics and seems like my settings are ok. What now??

Bee-liever

  • Member
  • Hero Member
  • *****
  • Posts: 3767
  • MB Version: 3.5.8256 P
You don't say what version of MB you are using.
Update to latest 3.1 release as Steven has already made some changes around this for another user.
MusicBee and my library - Making bee-utiful music together

Brizzio

  • Newbie
  • *
  • Posts: 6
You don't say what version of MB you are using.
Update to latest 3.1 release as Steven has already made some changes around this for another user.
Whoops. This is my version : 3.1.6466. Seems to be the latest

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33137
i dont recall making any fixes for this although someone did report something similar but i was unable to reproduce it on the file he sent.
If its an aac file (.m4a), try using bass_aac.dll (see the FAQ on the wiki)

Brizzio

  • Newbie
  • *
  • Posts: 6
i dont recall making any fixes for this although someone did report something similar but i was unable to reproduce it on the file he sent.
If its an aac file (.m4a), try using bass_aac.dll (see the FAQ on the wiki)
Thank you for the answer. All my files are .mp3

Also let me add, it seems like the problem exists when i double click on a song or when I skip back or forward. It seems to work just fine if I'm listening to an album and let it run without skipping.

EDIT2: false. Some songs skip even when I leave the album play and do nothing
Last Edit: October 05, 2017, 08:31:32 PM by Brizzio

Bee-liever

  • Member
  • Hero Member
  • *****
  • Posts: 3767
  • MB Version: 3.5.8256 P
i dont recall making any fixes for this although someone did report something similar but i was unable to reproduce it on the file he sent.
Sorry for the mis-information  :-[
I remembered that there was another post along those lines and, as you seem to fix 99.9% of bugs, assumed you'd made a fix.

@ Brizzio
I did have a similar problem myself when using WASAPI output.
Try adjusting the buffer size.
MusicBee and my library - Making bee-utiful music together

Brizzio

  • Newbie
  • *
  • Posts: 6
i dont recall making any fixes for this although someone did report something similar but i was unable to reproduce it on the file he sent.
Sorry for the mis-information  :-[
I remembered that there was another post along those lines and, as you seem to fix 99.9% of bugs, assumed you'd made a fix.

@ Brizzio
I did have a similar problem myself when using WASAPI output.
Try adjusting the buffer size.

Hi. I had Direct sound out as default. Tried messing with outputs and nothing changed.

I'm on a Win7 Home Premium, if that can be of any help

CritterMan

  • Hero Member
  • *****
  • Posts: 557
  • Now with FiiO M11!
Under Preferences > Player, try unchecking the box for removing silence at the beginning and end of tracks.
Home Desk ~ MB 3.3 Portable • Questyle CMA400i (ASIO) • Sennheiser HD 660S (balanced) / Audeze EL-8 Closed Back / Fostex TR-X00 Ebony • Teac AI-101DA • Jamo C93 + Dayton Audio SUB-1000
Work Desk ~ MB 3.3 Portable / Tidal • SMSL SU-8 v2 • Nobsound NS-05P • THX AAA 789 • Sennheiser HD 58X (balanced)
OTG ~ FiiO M11 • Audiofly AF180 / B&O H6

frankz

  • Hero Member
  • *****
  • Posts: 3267
Under Preferences > Player, try unchecking the box for removing silence at the beginning and end of tracks.
Thank you for this. This did the trick for me on the couple of tracks I saw this on.

It would be nice if "beginning" and "end" were broken out as two settings. Beginning silence isn't really an issue (most people rip with silence appended to previous tracks if not removed completely), and it just seems to cause more trouble than it's worth to remove it. End silence is there real bummer.
A smile is happiness you'll find right under your nose.

Brizzio

  • Newbie
  • *
  • Posts: 6
Under Preferences > Player, try unchecking the box for removing silence at the beginning and end of tracks.
I had it already unchecked

Brizzio

  • Newbie
  • *
  • Posts: 6
I made it! the imp was in the equalizer! There's a "plugin DSP" menu below the equalizer and it had the skip silence box checked.

ablador

  • Newbie
  • *
  • Posts: 1
I made it! the imp was in the equalizer! There's a "plugin DSP" menu below the equalizer and it had the skip silence box checked.

Oh boy, thanks so much! Had exactly the same Error. It was the checkbox in the equalizermenu.

It's kinda anyoing, cause it skipd even parts that were completly not silent...

@Developer, if you want to have look, I can send you multiple files which all had this bug, even after reripping from the CD. Or I can help you and run a debugversion. Just let me know.
Last Edit: October 25, 2017, 09:36:07 PM by ablador

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33137
sure PM me a link to a zip of one file and let me know the problem points in the song its skipping

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33137
could you try this version of MusicBeeBass.dll

https://www.mediafire.com/file/xlmrvd6dh5xpird/MusicBeeBass.zip

unzip and replace the existing file where MB is installed.
I can tweak the silence threshold if its not cutting off enough silence now
Last Edit: October 29, 2017, 06:46:25 PM by Steven