Author Topic: Unable to Turn Off Repeat  (Read 1895 times)

evankap

  • Newbie
  • *
  • Posts: 17
Hi

MB will only play the first song in a group of tracks. It keeps repeating the first song unless I manually jump to the next song. Then that too repeats. [I've turned off the repeat function -- many times -- but the problem persists.]  

Any help is much appreciated.

psychoadept

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 10691
Do you have "playback follows cursor" turned on in Now Playing Preferences?
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest beta patch (3.5)
(Unzip and overwrite existing program files)

evankap

  • Newbie
  • *
  • Posts: 17

evankap

  • Newbie
  • *
  • Posts: 17
Hi. I'm hoping someone can help as I'm unable to use MB given that it only repeats one song at a time.

Is there something in the log that I can look for that might indicate the cause?

Steven

  • Administrator
  • Sr. Member
  • *****
  • Posts: 34353
If you really do not have "playback follows cursor" ticked then i have no idea what it would be.
Setting Repeat or Repeat One is the only mechanism i can think of that causes MB to repeat the same track
Last Edit: March 28, 2018, 06:17:06 PM by Steven

captain_paranoia

  • Full Member
  • ***
  • Posts: 207
> MB will only play the first song in a group of tracks

I experienced something like that when my NAS went offline and then came back; MB seemed to have detected that the NAS had gone, and therefore the media was unavailable, but, if forced to go look for a track (by manually advancing or selecting), it was able to find the track and play it.

Are tracks in 'Now Playing' showing as unavailable? (greyed out, IIRC, with a yellow '!' caution triangle next to them)

The answer for me was a library re-scan. Or maybe shut down and re-start MB after the NAS came up again.