Author Topic: Report Website related bugs/issues here  (Read 22967 times)

sveakul

  • Hero Member
  • *****
  • Posts: 872
Thanks, that worked great
I just changed the link in the FAQ page to the correct one given by redwing, thanks for the heads-up.

chrisjj

  • Full Member
  • ***
  • Posts: 226
@chrisjj thanks for the report. it seems the preview panel is affected by the light theme. It should be an easy fix. i will try to fix it by next week.

The problem of black text appearing light grey persists:


chrisjj

  • Full Member
  • ***
  • Posts: 226
Suggestion: On Bug Reports' https://getmusicbee.com/forum/index.php?topic=1912.0 adjust the crietria to direct device-related reports to Portable Devices as per


GoodGuy

  • Newbie
  • *
  • Posts: 4
  • Full time webmaster without hobbies ;)
I might have found a website bug that might be pretty serious... or it might be nothing.

Who should I send the info to? Cant really post anything more here without giving it away.

AvikB

  • Hero Member
  • *****
  • Posts: 889
I might have found a website bug that might be pretty serious... or it might be nothing. Who should I send the info to? Cant really post anything more here without giving it away.
send me a private message.

AvikB

  • Hero Member
  • *****
  • Posts: 889
I might have found a website bug that might be pretty serious... or it might be nothing. Who should I send the info to? Cant really post anything more here without giving it away.
I have submitted a new update. This issue should be fixed.

redwing

  • Guest
After logging in to forum, if I go to add-ons page, it no longer shows my avatar and looks like I'm logged out. If I log in again on add-on page, then it shows properly, but now I have to log out twice.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 29435
The add-ons page is now based on a 4 hour cached snapshot using cloudfare. I appreciate that can make some aspects inconsistent but given the performance issues the website has I wont change that