Author Topic: File Managing Woes  (Read 1601 times)

cjh6gc

  • Newbie
  • *
  • Posts: 16
I've been having some trouble with file management in MusicBee.

The first issue I noticed was that files that I've ripped (and are consequently added to MusicBee\Ripped Files) are not moved over to MusicBee\Music once I move them from my Inbox to my main library.

Now this would not be a major issue if I didn't have a secondary one. Whenever I right click>Send To>Folder (Move) that option is greyed out, so I can't move it.

This leaves me with the only (apparent) solution being to move the files over in Explorer and then manually tell MusicBee where each file is located. Not a practical solution.

Any ideas? Some setting I need to tick?

psychoadept

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10632
It sounds like you have auto-organize enabled (which would be why the option to move files is unavailable).  However, do you have "do not reorganize files with missing naming tags" ticked in the auto-organize screen?  That could be what's causing them not to be moved, depending on your template.
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest beta patch (3.5)
(Unzip and overwrite existing program files)

cjh6gc

  • Newbie
  • *
  • Posts: 16
I did have that setting ticked, but it shouldn't have mattered as my files are organized using: <Album Artist>\<Album>\<Disc-Track#> <Title> and all of those tags were present.

Now I unchecked the setting (just to be sure), moved an affected album back to my inbox and then back to my library. Didn't work though. For now I've manually moved the files, but I'd rather not have to do that every time.

Side note: files do move from my Inbox folder when I add them to my library.