Author Topic: [WEBSITE v2] MusicBee website and forum redesign  (Read 451368 times)

hiccup

  • Hero Member
  • *****
  • Posts: 5879
Oi AvikB, Once in a while the question pops up on the forum: 'what skins are those shown on the main page?' Perhaps a small liner note naming the skin used beneath those screenshots could be helpful? edit: Hm, it's over 10 minutes now and still no reply. I hope you are well? ;-) edit2: 30 minutes and I am getting worried. Could somebody call someone?

I am fine  8)
was just busy with stuff.

hmm thats a good idea, i will add an caption.

Insert sigh of relief here ;–)

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7623
This is not directly related to the website design, but more of a forum issue.

Of late (perhaps the past couple of weeks) notifications of new posts are reaching me about a day late. I used to receive email notifications within a few hours of the related post being ... errr ... posted.

I've been thinking it's only me and my ISP, but a) no other emails are arriving late, and b) I noticed today a user made reference to not having received a notification yet (to a post I noticed yesterday.)
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

Bee-liever

  • Member
  • Hero Member
  • *****
  • Posts: 3752
  • MB Version: 3.5.8155 P
This is not directly related to the website design, but more of a forum issue.

Of late (perhaps the past couple of weeks) notifications of new posts are reaching me about a day late. I used to receive email notifications within a few hours of the related post being ... errr ... posted.

I've been thinking it's only me and my ISP, but a) no other emails are arriving late, and b) I noticed today a user made reference to not having received a notification yet (to a post I noticed yesterday.)

It's not just you phred, and the notification lag seems to be getting worse.
Steven posted a reply on the forum at 28/07/2020, 3:22 pm (local time), the notification finally arrived in my inbox 30/07/2020 8:36 am.
MusicBee and my library - Making bee-utiful music together

stevie02222

  • Newbie
  • *
  • Posts: 11
This is not directly related to the website design, but more of a forum issue.

Of late (perhaps the past couple of weeks) notifications of new posts are reaching me about a day late. I used to receive email notifications within a few hours of the related post being ... errr ... posted.

I've been thinking it's only me and my ISP, but a) no other emails are arriving late, and b) I noticed today a user made reference to not having received a notification yet (to a post I noticed yesterday.)

It's not just you phred, and the notification lag seems to be getting worse.
Steven posted a reply on the forum at 28/07/2020, 3:22 pm (local time), the notification finally arrived in my inbox 30/07/2020 8:36 am.

I notice this too.

If it's any help identifying the problem, this only seems to have happened since the recent update/move to a new server.

Bee-liever

  • Member
  • Hero Member
  • *****
  • Posts: 3752
  • MB Version: 3.5.8155 P
Maybe we're all spending to much time on the internet these days, and it's causing a backlog in the servers  ::)
MusicBee and my library - Making bee-utiful music together

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32757
i can report it to the web hosting company but based on past experience, i wouldnt count on any proper investigation and solution

sveakul

  • Hero Member
  • *****
  • Posts: 1894
I know this has been brought up before but don't know if anything was decided:  is the OP able to delete an entire thread, even if it has replies?  Just noticed this happened today in Questions where somebody asked about album name metadata in streams, Steven responded asking for a URL of a stream sending this data, and I posted a couple of examples of them.  About 30 minutes later the whole thread disappeared.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32757
I know this has been brought up before but don't know if anything was decided:  is the OP able to delete an entire thread, even if it has replies?  Just noticed this happened today in Questions where somebody asked about album name metadata in streams, Steven responded asking for a URL of a stream sending this data, and I posted a couple of examples of them.  About 30 minutes later the whole thread disappeared.
Yeah that annoyed me as well. Its very inconsiderate of OP to do that. It is possible to disable users from deleting posts which I recall I did enable for a while but people complained

edit:
i see there is a separate permission for removing a topic as opposed to deleting your own post, so i have disabled removing topics

sveakul

  • Hero Member
  • *****
  • Posts: 1894
edit:
i see there is a separate permission for removing a topic as opposed to deleting your own post, so i have disabled removing topics

I completely agree, great move

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32757
Of late (perhaps the past couple of weeks) notifications of new posts are reaching me about a day late. I used to receive email notifications within a few hours of the related post being ... errr ... posted.
hopefully its resolved now

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7623
hopefully its resolved now
Thanks.

I received a 'notification' email regarding your test last night (about 21:45 local) so at least it's not taking 24 hours any more. But I don't know what time the test was generated. I'll keep watching it.
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

hiccup

  • Hero Member
  • *****
  • Posts: 5879
Hey AvikB,

This is something that might have been asked and answered before, and/or perhaps it just isn't worth the effort, but it itched my OCD again a bit this week:

The font for <code> is very large, and very bold.
Personally I don't see much purpose in that.
Perhaps make it a bit smaller so that it matches readability with the rest of the forum page a bit better, and so that a larger part of the code is visible in the code panel?

AvikB

  • Hero Member
  • *****
  • Posts: 945
Hey AvikB, This is something that might have been asked and answered before, and/or perhaps it just isn't worth the effort, but it itched my OCD again a bit this week: The font for
Code
 is very large, and very bold.
Personally I don't see much purpose in that.
Perhaps make it a bit smaller so that it matches readability with the rest of the forum page a bit better, and so that a larger part of the code is visible in the code panel?

Which font do you mean ? The code headline or the code itself

AvikB

  • Hero Member
  • *****
  • Posts: 945
arrrggh, the quote button seems to mess up if i have a code tag in there, really wish we could've switched from bbcode to markdown

hiccup

  • Hero Member
  • *****
  • Posts: 5879
The actual code in the panel.

(although the title bar could perhaps also be a little bit less loud)

And this is for you:



(Have it stitched on your jacked, or tattooed on your arm?)