Author Topic: Organizing Music: "On Drive" Setting Issue  (Read 3428 times)

peggysparkles

  • Guest
First, thanks for this software, it's amazing!

Second, I've run into an issue.

BACKGROUND
* I want to auto-organize my music files
* I am running the most recent portable version on my computer
* The music files are located on another computer on my network

ISSUE
* I can't seem to change the "On Drive" field from "C:\" to the network location of the music files
* Ultimately I would like to be moving them from "\\LUCY\Music\Music Files\" to "\\LUCY\Music\Organized Music\".

MAYBE RELATED?
* For some reason there are a ton of empty/unused rules for audio books. So many that I can't see the bottom of the organization settings window, and unfortunately the window doesn't allow for scrolling

Thanks in advance for any help!!!



redwing

  • Guest
* I can't seem to change the "On Drive" field from "C:\" to the network location of the music files

Doesn't clicking on Add Drive Mapping button allow that for you?

* For some reason there are a ton of empty/unused rules for audio books. So many that I can't see the bottom of the organization settings window, and unfortunately the window doesn't allow for scrolling

I don't get what's going on. Can you post a screenshot? http://getmusicbee.com/forum/index.php?topic=3998.0

peggysparkles

  • Guest
Thanks for your quick reply!

Here's a link to the screen shot https://www.dropbox.com/s/5md9y7kog3th2v4/Screenshot%202014-09-09%2010.32.28.png?dl=0

I don't see an "Add Drive Mapping" button anywhere. The "On Drive" field is greyed out and I can't click on it.

Maybe if I could somehow get rid of all those empty audiobook rules I could add a new one?

Thanks again!

peggysparkles

  • Guest
(Also probably relevant: I used to have the portable installation on my desktop (LUCY) and was running it over the network on my laptop. I just switched to having a local portable copy on my laptop which syncs the installation, library and playlist folders with the desktop my desktop via Dropbox.)

redwing

  • Guest
Something's wrong with your setting though I don't know what caused that.
Because you can't access "Proceed" button at the bottom in your screen, you will need to edit MusicBeeLibrarySettings.ini file from your library files folder. Exit MB and open the file with a text editor. and then locate this line:

<ABOrganiseEnabled1>true</ABOrganiseEnabled1>

Then remove everything, including that line, just before

<VOrganiseEnabled>false</VOrganiseEnabled>

(could be "true" depending on your setting)

Save it and relaunch MB.

redwing

  • Guest
And then apply this, just in case. (A similar bug was reported after the release of final 2.4 version and that's fixed later)

http://www.mediafire.com/download/jui4ljav66h41vo/MusicBee.zip

unzip and replace the existing musicbee file

peggysparkles

  • Guest