Author Topic: 2 new options in Device Settings  (Read 1934 times)

lbelloq

  • Newbie
  • *
  • Posts: 7
Hi, I'd like to propose 2 changes in the Device Settings window:

- Actually, when specifying destinatuion paths in Device Settings, you're forced to use a combination of tags to create a directory on the MTP device. Under the "Storage Path" box, in the "Music files", "Audiobook files" and "Podcast files", add the posibility to put the music file's folder as the folder on the MTP device. Like:
Music\<File_folder>\<Filename>

- I usually prepare my music files before adding them to the Library (tagging, artwork and such). When I sync music to my phone, MusicBee either removes the embedded artwork or offers to copy it as an external file. In the "Artwork storage", add an option like "Do not alter", which would instruct MusicBee to do nothing with the artwork.

Thanks in advance for the help, and thanks for your hard work on MusicBee.

psychoadept

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10696
- I usually prepare my music files before adding them to the Library (tagging, artwork and such). When I sync music to my phone, MusicBee either removes the embedded artwork or offers to copy it as an external file. In the "Artwork storage", add an option like "Do not alter", which would instruct MusicBee to do nothing with the artwork.

To achieve this, all you need to do is select "embed artwork in the music file" and uncheck "resize artwork to".
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest beta patch (3.5)
(Unzip and overwrite existing program files)

lbelloq

  • Newbie
  • *
  • Posts: 7
- I usually prepare my music files before adding them to the Library (tagging, artwork and such). When I sync music to my phone, MusicBee either removes the embedded artwork or offers to copy it as an external file. In the "Artwork storage", add an option like "Do not alter", which would instruct MusicBee to do nothing with the artwork.

To achieve this, all you need to do is select "embed artwork in the music file" and uncheck "resize artwork to".

That's one less setting, thank you.