Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bicyclops

Pages: 1
1
Questions / Different artwork for album & tracks?
« on: August 07, 2020, 10:37:03 PM »
New feature list for version 3.4 includes:

Quote
- You can now specify different artwork for an album (that is displayed in the main panel Album Covers view) to the primary picture for each track in the album that is displayed in the playing Track Information panel

How do you do this?

Thanks

2
Bug Reports / Re: Preference changed on startup
« on: August 13, 2019, 03:16:17 AM »
But if I add ".\..\" to the folder search list, it does find the artwork in the parent, adds it and does not embed it.

That makes it easier. Thanks, sveakul!

3
Bug Reports / Re: Preference changed on startup
« on: August 13, 2019, 02:36:35 AM »
It's NOT embedded in the music files, IF you have the auto-tagging options in Tags(2) turned off for artwork.  Believe me.  
It does embed the file in my workflow:
Artwork is in folder Album
Music files are in folder Album\cd1
Scan folders for new files
Choose folders - navigate to Album and check it. Proceed
Album is added but has no artwork.
Right click on Album in Album Artwork view, choose Edit
Go to Artwork tab, click in box, Choose Picture.
Navigate  to the parent folder (Album), choose artwork - Open
Artwork is then embedded in the music files.

4
Bug Reports / Re: Preference changed on startup
« on: August 12, 2019, 11:47:01 PM »
Thanks for your suggestions, but I prefer that the high-res artwork not be embedded in the music files.

I want to avoid the high-res image being copied to multiple places. Embedding it in multiple music files takes up even more unnecessary space than making a copy in each subfolder.

It probably should work as in Zak's first response :

The checkboxes you referred to only apply to cover art that MusicBee has downloaded.

But it doesn't. I can live with that. Maybe other people like it the way it is now.

Maybe try that combination...

I know the combination that works exactly how I want it.

The problem is every time I start MusicBee it changes to a combination I don't like and I have to go and change it back again.

5
Bug Reports / Re: Preference changed on startup
« on: August 12, 2019, 12:20:52 PM »
Zak,

The auto-retrieve missing artwork checkbox is off.

And the copy to the same folder as the music file and name as: checkbox affects my local files, not just art MusicBee has downloaded.


Thanks

6
Bug Reports / Re: Preference changed on startup
« on: August 12, 2019, 01:15:15 AM »
Okay then. I'm sure there's a good reason for having done it that way.

But I  find it quite annoying to have to remember to turn off that checkbox every time I start MusicBee or else deal with the unwanted copies of artwork that get created when that box is checked.

Here's the problem I have with it::

I have artwork cover.jpg in folder "Album". No music files are in the folder at that level.
All the music files are in subfolders "Album\Album CD1", "Album\Album CD2", etc.
I add the "Album" folder to the library. It shows up with no album art, since there is no artwork in the folder where the music files are. That's expected
I edit the album in the library and add the artwork file Album\cover.jpg

When all three preferences are unchecked, it does exactly what I want.

However, when the "copy to the same folder as the music file and name as" preference is checked, it copies cover.jpg to all the subfolders and changes the artwork for the music files in each subfolder to be the local copy.

I don't like that behavior because:

1. I have fairly high resolution artwork for most albums and I don't see the need to have multiple copies taking up disk space, especially for box sets with many CDs.

2, Some box sets have artwork for individual CDs. If I have that artwork named cover.jpg in the subfolder, it will get overwritten by the copy of the parent artwork in the above scenario. This overwriting happens with no warning or confirmation. Unless I have a backup of the preferred artwork somewhere, it is lost. The workaround for this unwanted behavior is to change the filename under the 3rd preference to be a unique name.

So I would very much like to have it remember my preference settings so i don't have to change them every time I start up MusicBee.


Thanks. I love the product other than this one annoyance.

7
Bug Reports / Preference changed on startup
« on: August 10, 2019, 10:01:20 PM »
Version 3.3.7157
Windows 10

I set Preferences_>Tags(1)->artwork storage->downloaded album cover storage
so that all three of the checkboxes below are turned off.
This is fine as long as MusicBee is running.

However, if I exit MusicBee, and restart, the checkbox for
"copy to the same folder as the music file and name as:"
is turned back on.

This appears to me to be a bug. Had same problem in version 3.2


Thanks

Pages: 1