Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - scatterkeir

Pages: 12
1
Plugins / Re: Musicbee Chromecast Plugin
« on: March 09, 2022, 02:12:00 PM »
I've noticed recently that it doesn't handle cue sheets correctly - if for instance, I have an hour long audio file split into ten tracks, and an auto-playlist contains track 5, which is 4:10 long, vanilla musicbee will play it correctly, but the chromecast plugin does not - I think what it's doing is, it plays the first 4:10 of the audio file, so it's getting the length correct but ignoring the start time/offset/whatever it's called.

2
Plugins / Re: Musicbee Chromecast Plugin
« on: November 28, 2021, 01:11:12 PM »
Loving this plugin, two little things that would make it better for me, both relating to artwork:

1. if an album has no artwork it's like eriqjaffe's screenshot, if it the layout could be fixed so that if there's no artwork the track title, artist and album title are still shown that would be great

2. if an album has massive artwork it struggles, it shows it at first then loses connection completely, there's various ways this could be dealt with but even just checking the image out first and refusing to attempt to show it if it doesn't like the look of it would be an improvement.

3
General Discussions / Great migration experience
« on: July 12, 2020, 10:29:49 AM »
I've just moved over to a new PC, and I didn't want to have to go though a long rescan of my large library, and lots of tweaking to get it back how it was, so I made sure I'd copied everything across from the old PC to the new one so it was where it should be, the only thing that was different was the library, because the new PC had given me a different user folder name and I hadn't bothered to change that. When I fired up MusicBee it prompted me to find the new library location, and remap the drive, and I was straight in, I couldn't have hoped for it to be any more helpful. Thank you Steven!

4
Plugins / Re: MusicBee Remote (Remote Control for Android)
« on: February 26, 2020, 09:34:52 PM »
Thanks for a great plugin and app, three little things - these are all minor and I'd remain delighted with the app if they were never addressed:

1) Unnecessary scrolling seems to sometimes occur on the track details, in landscape mode at least - partly it seems to depend on whether the track playing before had long details or short details - if they were short, it's as if the details are displaying in a dynamically resizing box that doesn't resize, or something. Skipping to a longer-titled track and back again can fix it, so can rotating the device to portrait orientation and then back again.

2) Some of my cover artwork is not square, and I'd prefer to see the whole thing rather than part of it, either as default or as an option.

3) I often use Musicbee Remote casting to my television from my android tablet, despite presumably not being designed with such large screens in mind it looks great, except for one little thing - the edge of the orange circle around the central play/pause button is noticably ragged and blurry.

EDITED TO ADD: Regarding number 1, it seems that even tilting the tablet a tiny bit fixes it! [EDITED FURTHER: That works sometimes, not other times, but fully tilting it to portrait and back always works]

5
Good news - acting on a hunch, I seem to have fixed it with a reboot.

I'm guessing that just restarting explorer.exe would have worked as well.

Perhaps it was a factor that the instance of explorer was running since before I updated, but I imagine that the root cause was simply Windows 10's window management's occasional flakiness.

6
Thanks for your swift response, Steven. Perhaps someone else will have an idea.

I should probably also say that I'm on Windows 10 18362.295.

7
On my two monitor setup (on Windows 10) I've had a minor issue for a while where sometimes a thin strip of the right-hand edge of MusicBee (I generally run MusicBee fullscreen on the left monitor) appears on the left-hand side of the right monitor. It wasn't simply the window being too big for the monitor, as it looked like the strip was at least partly a duplication of what was correctly appearing on the right edge of the left monitor).

I've just installed 3.3 Update 1 (I was previously on 3.3) a few minutes ago and it looks like that issue might have improved, but I now have a more annoying issue where if MusicBee is the active window any click on anything else will do nothing, I have to alt-tab to another application after which it's fine.

I use the skin Bee78, is the another skin I should use to rule out it being a skin-specific issue?

8
Bug Reports / Re: Artist Sorting In 3.1 Issue
« on: July 28, 2017, 11:34:53 PM »
I had this same issue, saw that for some reason I had a ton of custom sorting rules I never made myself. After deleting them all all appears normal again. Was making using MusicBee really frustrating.

I just noticed the same thing, when investigating an issue, and deleting them fixed it. Perhaps I added the rules accidentally somehow.

9
Thanks Steven!

10
I'm only guessing, but it's probably releated to "The" in sorting artists bug (reported here) that Steven hasn't got too yet.

Thanks, I expect you're right!

11
With artist names beginning with 'The' if I click 'Music Explorer' in the sidebar it shows the currently playing artist for a split-second then jumps to one of a small number of artists it seems hung up on, it seems to be the next one alphabetically out of those, for instance if it's The Cure or The Human League it will jump to The Pastels, but if it's The Walker Brothers or The Searchers, which come after The Pastels alphabetically, it will jump to Thee (the first artist in my library that comes after 'the').

If I then click the artist under 'playing now:' on the right of the Music Explorer header that works fine.

This is in 3.1.6345, it was the same in 6336 and before that I can't remember.

12
Bug Reports / Re: Track information panel - truncated artwork
« on: June 05, 2016, 02:44:06 PM »
that worked, thanks.

13
Bug Reports / Track information panel - truncated artwork
« on: June 05, 2016, 10:06:26 AM »
If I have the track information panel set to 'Show Artwork below Fields' the bottom of the artwork is cut off - with 'Show Artwork above Fields' it's fine.

I'm on 3.0.5995

14
Bug Reports / Re: [not a bug] Wrong tags, this time it's a FLAC album
« on: December 02, 2015, 08:10:16 PM »
musicbee doesnt read id3v3 tags on flac files. I vaguely recal that Id3v3 tags was from a very old default EAC setting for ripped files.

Ah, I seem to vaguely remember that Foobar2000 supports some id3 variant that never really took off and is now quite old (Id3v2.4 as opposed to id3v2.3?). Presumably if a file has both it's completely ignoring the more standard one, even when it removes the tags.

15
Bug Reports / Re: [not a bug] Wrong tags, this time it's a FLAC album
« on: December 02, 2015, 06:30:33 PM »
I've noticed this sort of thing with a tiny minority of my files, cases where Foobar2000 reads them fine (I'm an ex-Foobar2000 user and although I now prefer MusicBee as a player Foobar2000 is still my preferred thing for some tasks like tagging), what I've done to fix them is copied the tags in Foobar2000, completely removed them with mp3tag and then pasted them back in in Foobar2000. This fixes it. I'm sure there are simpler ways but this way suits what I'm used to best.

I suspect there's something screwy going on with different ID3 types or something - whatever the problem is, Foobar2000 is so blind to it that if I try using it to completely remove the tags the problem remains after I've pasted the tags back in, which is the reason for me using mp3tag to remove them.

Pages: 12