Author Topic: Social Networks Status Plugin  (Read 52747 times)

boroda

  • Hero Member
  • *****
  • Posts: 3542
Using your facebook application I have the following error on login: "App Not Setup: The developers of this app have not set up this app properly for Facebook Login". If I use my own facebook app I get the error on posting action: "OAuth exception - #100. Problem with action type".

wmaxlees

  • Guest
Yeah I have to add you as a developer if you wanna log into this app since it isn't a public app. It's basically all default settings on the Facebook side of things except that I added in the action. I can add you as a developer if you want to see what I did but you'll have to give me your Facebook profile name or ID

jimmybusta

  • Newbie
  • *
  • Posts: 5
Used to work flawlessly...

Recently I've been getting an error about not being able to establish a secure connection.

screenshot: https://www.dropbox.com/s/lbj74bzl1d6yix5/Screenshot%202014-10-29%2023.56.20.png?dl=0

I did get a new modem/router so maybe I need to change something on the firewall? Anyone know what settings I may need to set up? I almost think it was doing this prior to me doing that change.

Any help would be appreciated.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32299
try using musicbee v2.4.5404 from the downloads page

Toshio

  • Guest
Using Social Networks Status Plugin, stating MB, Genre check error happened.
See AppData/Roaming/MusicBee/SocialNetworksStatus.TagNamesErrorLog.txt,

-----------------------------------------
Adding <Not used> / -120
Adding ???? / TrackTitle
Adding ???? / Album
Adding ?????????? (displayed) / AlbumArtist
Adding ?????????? / AlbumArtistRaw
Adding ?????? (displayed) / -1
Adding ?????? / -2
Adding BPM / BeatsPerMin
Adding ??? (displayed) / -3
Adding ??? / -4
Adding ???? / Comment
Adding ??? / Conductor
Adding ?????? / DiscNo
Adding ????? / DiscCount
Adding ????? / Encoder
Adding ???? / Genre
Adding ????????? / GenreCategory
Adding ???? / Grouping
Adding ????? / Keywords
Adding ??? / Lyricist
Adding ??? / Mood
Adding ?? / Occasion
Adding ?? / Origin
Adding ??? / Publisher
Adding ?? / Quality
Adding ?? / Rating
Adding ??????? / RatingAlbum
Adding Love / RatingLove
Adding ??? / Tempo
Adding ?????? / TrackNo
Adding ????? / TrackCount
Adding ? / Year
Adding ?????? / HasLyrics
Adding TrackNumber / Virtual1
Adding Virtual2 / Virtual2
Adding Virtual3 / Virtual3
Adding Virtual4 / Virtual4
Adding Virtual5 / Virtual5
Adding Virtual6 / Virtual6
Adding Virtual7 / Virtual7
Adding Virtual8 / Virtual8
Adding Virtual9 / Virtual9
Adding Virtual10 / Virtual10
Adding Virtual11 / Virtual11
Adding Virtual12 / Virtual12
Adding Virtual13 / Virtual13
Adding Virtual14 / Virtual14
Adding Virtual15 / Virtual15
Adding Virtual16 / Virtual16
Adding Sort Artist / Custom1
Adding Sort Album Artist / Custom2
Adding Custom3 / Custom3
Adding Custom4 / Custom4
Adding Custom5 / Custom5
Adding Custom6 / Custom6
Adding Custom7 / Custom7
Adding Custom8 / Custom8
Adding Custom9 / Custom9
Adding Custom10 / Custom10
Adding Custom11 / Custom11
Adding Custom12 / Custom12
Adding Custom13 / Custom13
Adding Custom14 / Custom14
Adding Custom15 / Custom15
Adding Custom16 / Custom16
Adding ???? / Genres
Cant add ???? / Genres
Adding ???????? / Artists
Adding ????????: ?????? / ArtistsWithArtistRole
Adding ????????: ??? / ArtistsWithPerformerRole
Adding ????????: ??? / ArtistsWithGuestRole
Adding ????????: ????? / ArtistsWithRemixerRole
----------------------------------------------------------------------------------

Challenging adding genres score of times.
I'm using Japanese resouse, I's a reason?

boroda

  • Hero Member
  • *****
  • Posts: 3542
I'm using Japanese resouse, I's a reason?
I think, yes. Go to edit> preferences> Layout(1)> Configure fields and check that there are no localized duplicated tag names. If there are, rename one of them.

Toshio

  • Guest
I think, yes. Go to edit> preferences> Layout(1)> Configure fields and check that there are no localized duplicated tag names. If there are, rename one of them.

I checked edit > preferences > Layout(1) > Configure fields, there are 2 records of genre.
I rename one of them, and restart MB, error did not occur.
thank you.

Bigmelwalter

  • Jr. Member
  • **
  • Posts: 106
Is it possible that we can get a nice Now playing image or embeded code so when I share via facebook, twitter or a forum that it will look appeasing?

That would be killer!

akky

  • Guest

boroda

  • Hero Member
  • *****
  • Posts: 3542
I want to be able to specify the delay time.
plugin is discontinued, but this is very easy to implement. do you mean that info about track shouldn't be uploaded if track is changed before delay time is elapsed?

Bigmelwalter

  • Jr. Member
  • **
  • Posts: 106
Is it possible that we can get a nice Now playing image or embeded code so when I share via Facebook or twitter that it will look appeasing?

That would be killer!

ost

  • Jr. Member
  • **
  • Posts: 85
MB 3.0.5855 / WIN 10x64

Track title Bebel Gilberto · So Nice (Summer Samba) (Layo & Bushwacka! Terrace Mix) is showing as Bebel Gilberto · So Nice (Summer Samba) (Layo
Everything after "&" disappeared :/ The same with all tracks that contains "&" - they showed up incomplete.

http://imgur.com/oQk7C5w

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7050
Three posts above this one the author has stated that this plugin is discontinued.
Download the latest MusicBee v3.4 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.

boroda

  • Hero Member
  • *****
  • Posts: 3542
@phred, thanks, but i'll look into this issue later. seems to be a bug.

boroda

  • Hero Member
  • *****
  • Posts: 3542
MB 3.0.5855 / WIN 10x64

Track title Bebel Gilberto · So Nice (Summer Samba) (Layo & Bushwacka! Terrace Mix) is showing as Bebel Gilberto · So Nice (Summer Samba) (Layo
Everything after "&" disappeared :/ The same with all tracks that contains "&" - they showed up incomplete.

http://imgur.com/oQk7C5w
i can reproduce this issue, all is working fine for me. but i've found another bug: recently facebook has changed the list of available permissions for 3d party apps and plugin has stopped to work at all with facebook. i've fixed this, but right now mediafire is not working, i will upload fixed version later.