Author Topic: MusicBee Remote (Remote Control for Android)  (Read 430810 times)

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8020
Alas, that is the case, but it's not working. I'll keep at it. Ideas?
I no longer use this plugin so you'll have to wait for the plugin's developer to provide some help. Note that he hasn't been on forum since last November.
Download the latest MusicBee v3.5 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.

smellhole

  • Newbie
  • *
  • Posts: 18
Alas, that is the case, but it's not working. I'll keep at it. Ideas?
I no longer use this plugin so you'll have to wait for the plugin's developer to provide some help. Note that he hasn't been on forum since last November.
Oh. Thanks, I didn't realize that.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8020
Perhaps sending him a PM would get his attention.
Download the latest MusicBee v3.5 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.


Mahesh

  • Newbie
  • *
  • Posts: 5
New user of musicbee from using mediamonkey. All artwork visible in musicbee and is embedded in files.
However on remote library album view no album art is visible.
However in "now playing" the album art for the track is visible.
Any help welcome, many thanks

Hey MalvGuy,

This is a bug and I am not sure of the cause at the moment. It seems that there is a state issue because according to users it works if you clear the data, but it happens again after a while. I have something in mind that I would like to try. Hopefully, depending on the available time I will start working on a fix soon. Would you be available to give it a try? If so please reach out to me via e-mail.

Hi MalvGuy/Kelsos,

Caching of Album Arts is happening under two conditions.
1. When we start Musicbee
2. When we Invalidate the covers.

When new albums are added to Musicbee,  and sync using Remote, album arts are not shown in Remote.  This can be solved by restarting MusicBee in your system and syncing from Remote.

stardepp

  • Sr. Member
  • ****
  • Posts: 365
I wanted to connect MusicBee with MusicBee Remote, I got this error:

Code
MusicBee v3.4.8033.18564D  (Win10.0), 21 Jun 2022 21:24:

System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
   bei MusicBeePlugin.InfoWindow.HandleSaveButtonClick(Object sender, EventArgs e)
   bei System.Windows.Forms.Control.OnClick(EventArgs e)
   bei System.Windows.Forms.Button.OnClick(EventArgs e)
   bei System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
   bei System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   bei System.Windows.Forms.Control.WndProc(Message& m)
   bei System.Windows.Forms.ButtonBase.WndProc(Message& m)
   bei System.Windows.Forms.Button.WndProc(Message& m)
   bei System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   bei System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   bei System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

lissa0780

  • Newbie
  • *
  • Posts: 2
Is anyone else running Android 11 having a problem with MusicBee Remote? I have two Lenovo tablets that are running Android 11 that refuse to connect to MusicBee Remote on my computer (not 20 feet away from the computer that's running the main program and on the same network as my computer). I usually run it on one of the tablets only, but I had to test it on the other tablet when my main tablet stopped working. I have the plugin installed on MusicBee and the Remote settings report that the plugin is running fine.

What is happening is, in the Manage Connections area of MusicBee Remote, every time I try to make it connect to the connection I have going on the computer, it says "Socket Closed." The app is stuck in "Offline" or "Authenticating" mode.

My phone, which is running Android 10, has no problem connecting to MusicBee.

This is a relatively new problem for the tablet, it was working two weeks ago. I have a feeling that Google released an update that screwed up the connection capabilities.
- Lissa -

BoringName

  • Jr. Member
  • **
  • Posts: 103
Most likely a permissions issue introduced with Android 11. It's a quick fix for the developer with android 11 but android 12 needs a bit of work.

Looking at his github account he has a rewrite branch for this app that was last updated a month ago so he might be re-writing the whole thing.

lissa0780

  • Newbie
  • *
  • Posts: 2
Most likely a permissions issue introduced with Android 11. It's a quick fix for the developer with android 11 but android 12 needs a bit of work.

Looking at his github account he has a rewrite branch for this app that was last updated a month ago so he might be re-writing the whole thing.

I'll have to review my developer permission options again, I've played with them recently and that could be the problem.

It's good to know that Kelsos might be rebuilding the whole thing; I'm very intrigued. I'll have to check that out.

Thanks for the info.
- Lissa -

rockberto

  • Newbie
  • *
  • Posts: 19
some time ago I asked Kelsos if he intended to put his hand back on the project and in case to implement the wake on lan function when opening the app and also turning it off (as already happens with the FoobarCon app with Foobar2000). I made a dedicated pc with MusicBee in automatic start and I would like you to be able to wake up the pc from my tablet directly from MusicBee Remote. Maybe sooner or later he works on it.