Author Topic: Display volume level as percentage  (Read 6016 times)

WiR3D

  • Newbie
  • *
  • Posts: 13
Hi

Is there a hack or setting (which I haven't found) in which I can enable in order to view the volume level as a number (preferably a percentage)?
The reason I ask is because at 76% on the dot the ASUS Xonar essence ST or STX is at maximum output, and thereafter it applies dynamic limiting, which can ruin big build ups in the music. And with the slider, although its well designed, I have no option to view at exactly what volume level the player is.

I don't think this is a major feature, and I don't think it should be enabled by default, but possibly just as a display option. I am not the only one in this situation over at Head-fi.org

P.S thanks for all the effort on this great player, I have converted over 20 people to use this :)

HHM

  • Sr. Member
  • ****
  • Posts: 389

WiR3D

  • Newbie
  • *
  • Posts: 13
Actually I think it will be best if its a popup box that appears when you hover over the slider area, and it changes and displays the volume as you change it, then it disappears when you more the cursor elsewhere.

birdman541

  • Guest
You might move this to wish list forum. for more attention.

cheers



sveakul

  • Hero Member
  • *****
  • Posts: 2553
maziara:  the volume is already displayed as a numerical value in MusicBee 3.2, in case you are still on 3.1

maziara

  • Newbie
  • *
  • Posts: 6
Thanks sveakul,

I just updated to 3.2, but still can't find the numerical values for the volume.
Would you help me please. Is there an option that I need to toggle?

This is my screenshot:
Screen

sveakul

  • Hero Member
  • *****
  • Posts: 2553
Well, that's a good one.  The number should display just to the right of the speaker icon; clicking in that area temporarily restores the slider, which will revert back to the number on it own; the middle mouse wheel scrolls the number up or down.  It may be a question of "screen real estate" as in window size or resolution, or perhaps skin related.  I'm using the "Maya Blue" skin from the "Dark-Fine Tuned" group.  Try changing the skin to that one and see if it shows up.
Last Edit: May 08, 2018, 09:49:52 PM by sveakul

redwing

  • Guest
It shows the number only when there is not enough width for showing the volume slider. Also only for skins ending with xml, not xmlc.
One way to see the number easily in any kind of skins is to add a sidebar player to a sidebar as it has a narrow width.

sveakul

  • Hero Member
  • *****
  • Posts: 2553
Redwing is correct (no surprise there! :) );  I keep my MusicBee window resized slightly smaller than full-screen.  Opened it up to full screen and--voilĂ , slider appears.