Author Topic: beeTunes Skin  (Read 132948 times)

cartman005

  • Member
  • Hero Member
  • *****
  • Posts: 586
beeTunes 3
Modeled after iTunes 12 for Windows



Updated: 04/10/2016

Download
beeTunes 3
beeTunes 3 (Non-bitmap version)
beeTunes 3 source files
Layout File (View > Import/Export)

beeTunes 2
Modeled after iTunes 11 for Windows



Updated: 08/03/2014

Download
beeTunes 2
beeTunes 2 (Non-bitmap version)
beeTunes 2 source files


beeTunes Classic
Modeled after iTunes 10 for Windows



Updated: 08/01/2014

Download
beeTunes Classic
beeTunes Classic (Non-bitmap version)
beeTunes Classic source files
Layout File (View > Import/Export)

Thank you to Steven for the amazing application and all your help.

Please leave any notes or change requests below.
Last Edit: September 30, 2020, 12:45:55 PM by cartman005

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32732
i am really pleased you are doing this and looking very good. If you PM me the source skin file i can have a look at the reason for the glitches

Creaulx

  • Jr. Member
  • **
  • Posts: 33
  • Steadfastly Analogue
Looks great, but again, MediaFire is blocked at work.  Can someone email the file to me? 

cartman005

  • Member
  • Hero Member
  • *****
  • Posts: 586
Is there a better site to use that isn't blocked? And I can email it to you, PM me your address because it is hidden.

Creaulx

  • Jr. Member
  • **
  • Posts: 33
  • Steadfastly Analogue
Just fired off an email to you.  Pretty excited to try this skin, this could be the one that gets MusicBee the recognition it deserves, or at least a little more buzz.  Most people are comfortable with iTunes or their player of choice and don't want to bother with the learning curve associated with a new program, to their obvious detriment.  iTunes is nothing if not well-laid out and the design is intuitive - for the most part.  Can't wait to try this out!

maiden_freak

  • Newbie
  • *
  • Posts: 18
This is great looking skin however I cannot get it to work. It is an xmlc file which confuses Windows for some reason and it does not recognize the extension. I still selected Notepad and saved to the usual Skins folder. When I select the skin, it displays the default black and white Music Bee skin. I could possibly be doing something wrong but I use the same method I do to download and save all other Music Bee skins.

cartman005

  • Member
  • Hero Member
  • *****
  • Posts: 586
Yes for bitmap skins, the extension must be .xmlc. It is displaying the default black and white because MusicBee can't read the skin if you changed the extension to .xml. Just download the file and move it to the Skins folder. No need to open it at all.

maiden_freak

  • Newbie
  • *
  • Posts: 18
Much better, thank you. And it looks great!

cartman005

  • Member
  • Hero Member
  • *****
  • Posts: 586

Creaulx

  • Jr. Member
  • **
  • Posts: 33
  • Steadfastly Analogue
Not sure why, but mine doesn't look very good.  The play buttons are huge and overlap each other at the bottom of the window.  I have set my global text setting to 110 or 125% on all my computers, that's about the only thing I can think of to cause this.  Cartman:  I'm emailing a screenshot to you.

 ???

cartman005

  • Member
  • Hero Member
  • *****
  • Posts: 586
Yes, it is likely that you have your DPI set higher than 100%. If you are running Windows 7, you can check by just typing DPI into the Start menu. If it is at 125% or 150%, you might get that. I don't think there is anything I can do with the skin to change it. Have you tried any other bitmap skins? I'd be curious if they gave you the same issue.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32732
if you can confirm the above i should be able to do something about it

Creaulx

  • Jr. Member
  • **
  • Posts: 33
  • Steadfastly Analogue
Yep, I was running DPI at 110%  - it was fine when I reverted to 100%.  

However, it doesn't look as smooth as the screenshot even at 100%.  Any ideas?

Thanks for your good work btw.
Last Edit: December 01, 2011, 02:28:06 PM by Creaulx

Greb

  • Guest

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32732
Yep, I was running DPI at 110%  - it was fine when I reverted to 100%.  

However, it doesn't look as smooth as the screenshot even at 100%.  Any ideas?

Thanks for your good work btw.
this version should resolve the DPI issue so you can return to 110%
http://www.mediafire.com/?6fdsgovfids7qsy

the skin looks fine to me, so perhaps its somehow related to changing the DPI