Author Topic: Album Ratings Averages  (Read 16647 times)

boroda

  • Hero Member
  • *****
  • Posts: 3519
My older sisters occasionally would call me that.
But you are from San Diego? Are you natively English speaking?

Thanks, I think its complete analog to Russian "star'ik"

Maleko12

  • Member
  • Hero Member
  • *****
  • Posts: 658
I'm a native English speaker... San Diego, California (although I'm now in San Jose, California... should update that  ;) )

boroda

  • Hero Member
  • *****
  • Posts: 3519
I thought that San Diego is located in Mexico. Shame on me... :)

Christman

  • Newbie
  • *
  • Posts: 18
And here we go! :)

Broham, I've applied the plugins, i see a view of the other ones you had in an earlier version of the plugin. But even if i can't see it, I've rated a few tracks to test the automation, and nothing happens. What am I missing? I'm using the beta Music Bee, and Windows 7 is my operating system.

boroda

  • Hero Member
  • *****
  • Posts: 3519
Broham, I've applied the plugins, i see a view of the other ones you had in an earlier version of the plugin. But even if i can't see it, I've rated a few tracks to test the automation, and nothing happens.
Automation need to be ticked first. Also there is manual mode. That's strange that you don't see new 'Calculate average albums ratings' command, maybe you need to check it in plugin prefs.

BeeBeeKing

  • Full Member
  • ***
  • Posts: 235
I've got 52 presets but I can't see the calculate function you're talking baout, where should it be?

boroda

  • Hero Member
  • *****
  • Posts: 3519
No, 'calculate function' is a 'Calculate average albums rating' command in main menu (alongside with all other plugin commands) added yesterday to plugin, its not the ASR preset. Though ASR presets are also updated today.

Maleko12

  • Member
  • Hero Member
  • *****
  • Posts: 658


I don't see it in there... but I DO see two "Additional Tagging Tools" in the plugin preferences...

boroda

  • Hero Member
  • *****
  • Posts: 3519
Well, latest version is 2.8 - not 2.7. And its very strange that you have two "Additional tagging tools" plugins.



Maybe its issue of latest MB version?
Last Edit: October 31, 2011, 08:48:24 AM by boroda74

BeeBeeKing

  • Full Member
  • ***
  • Posts: 235
Yes well my problem was that i downloaded the ASR presets but didn't notice the plugin update.
That area of the plugin thread is becoming a little cluttered, so just overlooked it. Thanks anyway.

Maleko12

  • Member
  • Hero Member
  • *****
  • Posts: 658
False alarm! I realize that as I was testing a version of MB that had .NET4 implemented, and once I deleted that entire folder, everything corrected itself. Sorry for all of that. :-[ :-[

Christman

  • Newbie
  • *
  • Posts: 18
Somebody help me out here, I don't see anything in my Pref, Plugins area at all. What I am doing wrong?

boroda

  • Hero Member
  • *****
  • Posts: 3519
Are you sure that you extracted plugin .zip to MusicBee/Plugins folder?

Christman

  • Newbie
  • *
  • Posts: 18
Are you sure that you extracted plugin .zip to MusicBee/Plugins folder?

yes, i did. the only difference is that my plugin folder reads "BBplugin" for odd reason.

boroda

  • Hero Member
  • *****
  • Posts: 3519
No, Christman, 'BBplugin' is a completely different folder. You should *create* 'Plugins' folder manually.

Steven, maybe its worth to create empty 'plugins' folder by default during MB installation?
Last Edit: November 02, 2011, 06:13:54 AM by boroda74