Author Topic: Global Hotkey doesn't work anymore  (Read 172 times)

magia

  • Newbie
  • *
  • Posts: 4
Hi, so I've used MusicBee for about 3 years now and I set Playback: Play/Pause to the hotkey of ` and made it 'global' so I can use it even when I don't have MusicBee as the primary window. That worked perfectly until recently.

Now the hotkey is not working unless MusicBee is the main window I'm using. So if I minimize it, the hotkey stops working even though the hotkey is still 'global'. Please help!

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9453
That worked perfectly until recently.
What changed?
Did you update MB? If so, from what version to what version?
Did you update Windows?
Did you accidentally disable Global?
Download the latest MusicBee v3.5 or 3.6 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
The FAQ
The Wiki
Posting screenshots is here
Searching the forum with Google is  here

Zak

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2500
Even if it does still appear okay in the Preferences, setting it to something else and then back again might give it a little kick.
Also make sure no other programs have hijacked the same key for their own uses.
Bee excellent to each other...