Author Topic: podcast artwork no longer working  (Read 486 times)

sarashaw

  • Jr. Member
  • **
  • Posts: 46
Not sure exactly when but this has got now to the point where every podcast episode downloaded does not pick up any artwork.  I can manually add it (but that's silly) using  the existing folder or cover.jpg files in  the directory. 

I have each podcast set to use same author for all episodes but changing that makes no difference

If i am online an image shows in the now playing window but if I click "save as" it always downloads a 0 Kb file that doesn't work...

MB 3.5.8540

Thx
Sara

Steven

  • Administrator
  • Sr. Member
  • *****
  • Posts: 34037
are you referring to the picture in the track info panel?
if there is no artwork embedded in the downloaded file, then MB falls back to the subscription picture which is stored in:
AppData\InternalCache\Subscriptions
(help/support/Open AppData folder)
If there picture is no picture named after the subscription or its corrupt, MB falls back to a default image.
You could try deleting the picture and MB will automatically redownload it on the next subscription refresh



sarashaw

  • Jr. Member
  • **
  • Posts: 46
The artwork when I 'Edit'  an episode (Shift Enter) is blank with the standard 'drag artwork or rt click to paste' message.  I can manually choose a picture, which I have done by storing a local folder copy as I did not know about the cache before today.  I have recently had to add a picture to every episode in most podcasts

The files are all present in Appdata/LOCAL/Int cache etc and open ok and don't seem corrupted with names matching podcast labels

but interestingly when i use the MB Help/Support?open App data folder link, it opens up AppData/ROAMING/ which has no cache files etc.  Whether that would make a difference i'm not sure?  (I am single user not on domain)

Thx
Last Edit: May 28, 2023, 06:47:21 PM by sarashaw