Author Topic: Auto-play and tracks playing in the middle of the song  (Read 534 times)

Azimuth333

  • Newbie
  • *
  • Posts: 9
Hey everybody,

Enjoying musicbee so far, but I cannot find in the settings how do I disable auto-play? I.E. I don't want the next track to play automatically. I just want to play songs that I click.

Another oddity is that whenever I play a track it starts playing in the middle of the track -- basically at whatever location that it was previously stopped at. How do I make it so when I play a track it plays at the beginning?

Sorry I searched the settings and could not find anything about this.

Azimuth333

  • Newbie
  • *
  • Posts: 9
Ok, I found the "Stop After Current" setting in the "Controls" drop-down menu, but still need help with the tracks playing in the middle of the song.

Azimuth333

  • Newbie
  • *
  • Posts: 9
Nevermind, "Stop After Current" only works for that one track. Then it goes back to Auto-play mode.

Steven

  • Administrator
  • Sr. Member
  • *****
  • Posts: 34344
in the "Now Playing" preferences choose "clear list and play selected tracks only"

Azimuth333

  • Newbie
  • *
  • Posts: 9
Thank you! What about songs begin playing where they were stopped previously? Is that a built-in thing that cannot be changed?

Azimuth333

  • Newbie
  • *
  • Posts: 9
I have to admit it is kind of musical, whenever I click a song the first thing you hear is "RANDOM NOISE THE FROM THE MIDDLE OF THE SONG", which is kind of cool honestly (I am interested in DJing). It's like you get a little sample, and then start from the beginning. I just wish I could make the behavior optional.


karbock

  • Sr. Member
  • ****
  • Posts: 337
Thank you! What about songs begin playing where they were stopped previously? Is that a built-in thing that cannot be changed?

You can customise the behaviour in the preferences (Ctrl+O):
Preferences -> Player -> audio player -> on startup: do nothing / resume playback / resume position
Last Edit: October 23, 2022, 06:46:17 PM by karbock

psychoadept

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 10691
Another oddity is that whenever I play a track it starts playing in the middle of the track -- basically at whatever location that it was previously stopped at. How do I make it so when I play a track it plays at the beginning?

This sounds like you have "remember playback position" turned on in settings. Normally that's only activated for audiobooks. Did your files get put in audiobooks at some point, maybe?
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest beta patch (3.5)
(Unzip and overwrite existing program files)