Author Topic: When I select the eq setting: Auto-Select by genre I see no change (flat line)  (Read 350 times)

Xolo

  • Newbie
  • *
  • Posts: 4
Yes I checked the enable equalizer box, so:
Is MB 'auto selecting by genre' like it should be and simply not showing the eq setting changes
Or it it just not working. It sounds to me like it's simply not working (eq settings remained flat)

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 34416
trying now its working as expected. Try temporarily using some extreme values so its easy to hear its working.
If a file is tagged with multiple genres, the first is used