Author Topic: Equalizer and DSP Effects Windows Not Showing Up  (Read 344 times)

habibi

  • Newbie
  • *
  • Posts: 7
I recently just downloaded a Winamp DSP effect and used it but now I cannot see the equalizer or DSP effect windows. I only have one monitor and I've restarted Musicbee and my computer but the problem persists.

sveakul

  • Hero Member
  • *****
  • Posts: 2034
Go to Prefs/Player, then hit the "Equaliser & DSP" button in the lower right corner of the window.

habibi

  • Newbie
  • *
  • Posts: 7
Go to Prefs/Player, then hit the "Equaliser & DSP" button in the lower right corner of the window.

Thanks for the alternative. Now I'm just wondering why I can't access them through the controls menu.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8165
You can set up hotkeys for these and/or put them in the toolbar.
Download the latest MusicBee v3.5 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.

habibi

  • Newbie
  • *
  • Posts: 7
You can set up hotkeys for these and/or put them in the toolbar.

I put the DSP effects on a hotkey but it doesn't show up unless I go to the player preferences like sveakul suggested

sveakul

  • Hero Member
  • *****
  • Posts: 2034
I think you used the "Player: Toggle DSP on/off" selection.  To actually view the panel, you need to set a key for the choice "View: Toggle Show Equaliser."

habibi

  • Newbie
  • *
  • Posts: 7
I think you used the "Player: Toggle DSP on/off" selection.  To actually view the panel, you need to set a key for the choice "View: Toggle Show Equaliser."

This solved my problem! Thanks so much 😁