Author Topic: Playback full album  (Read 582 times)

drummermouse

  • Newbie
  • *
  • Posts: 5
Hi
Please excuse my complete stupidity but I'm a complete MusicBee newbie.
How do I set MusicBee to play back a complete album instead of a single track?

phred

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 9346
- In Track Details view select all the tracks in the album > right-click > play now.
- In Album or Album and Tracks view > right-click on the album > play now.
Download the latest MusicBee v3.5 or 3.6 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
The FAQ
The Wiki
Posting screenshots is here
Searching the forum with Google is  here

hiccup

  • Sr. Member
  • ****
  • Posts: 7856
Adding to phred's suggestions, also check Preferences > Now Playing > 'Play Now' action.
And for album view you can have a play button overlayed, so you only need to click that button.

drummermouse

  • Newbie
  • *
  • Posts: 5
Not sure what I'm doing wrong but I still can't get an album to play, if I play a track from one album and then change to another album the original track details stay on the bottom of the screen and nothing else plays.
Tried all your suggestions and nothing happens!

hiccup

  • Sr. Member
  • ****
  • Posts: 7856
Perhaps you have 'playback follows cursor' checked?
Else, this could be a good time to share some screenshots or gifs of your settings and what you are experiencing.

B.t.w., just curious: how much of 'an absolute newbie' are you? You've been on the forum for a couple of years?
Just asking so any possible answers could fit your experience with MusicBee better.
Last Edit: June 12, 2022, 03:47:29 PM by hiccup

drummermouse

  • Newbie
  • *
  • Posts: 5
Hi,
Hiccup, I have indeed been on this forum before when I first loaded MusicBee on my computer but I have only just really started to load all my CDs onto it.

I am not very computer literate and am always afraid I might lose all my stuff so treat everything very cautiously. I have looked and do not have that particular item checked.
I will endeavor to post a screenshot as you suggest