Author Topic: error message about file type  (Read 116 times)

John Paul

  • Newbie
  • *
  • Posts: 4
Hey guys and gals.  Ever since I tried mediamonkee (this never happened on my win10 pc) I get this error every time I put an audio cd in the cd drive.

https://imgur.com/a/ixMtXBV

Thanks for looking,
JP

ps I hope I did the attach image thing correctly
John Paul

sveakul

  • Hero Member
  • *****
  • Posts: 1907
Open the W10 Control Panel, then Autoplay.  Set default action according to media type.

John Paul

  • Newbie
  • *
  • Posts: 4
Thanks, didn't even realize that option was there...duh...anyway, There's no option for musicbee....so now what?  is there something leftover from when I had mediamonkee installed?  I'll take a look thru the system again.

https://imgur.com/a/3VJHHcn

Thanks JP
John Paul

sveakul

  • Hero Member
  • *****
  • Posts: 1907
Is MediaMonkey still defined as your default music player in W10's Settings/Apps/Default Apps?

Check out hiccup's post here:  https://getmusicbee.com/forum/index.php?topic=19318.msg115630#msg115630