Author Topic: Parenthesis in Titles  (Read 656 times)

MilkLizard82

  • Newbie
  • *
  • Posts: 12
I've seen previous threads about text in parenthesis in titles.  People want to remove them,  I think I even read that there is code in music be too remove them.

I don't understand the behaviour though.  There are lots of songs in my library that have song titles with text in parenthesis fine but then others where if I try and edit the title tag to contain text in parenthesis it doesn't retain it.  It just reverts back to the original title.

I don't understand.  I'm sure I'm being stupid but can someone tell me what's going on on how to stop it?

Thanks!

hiccup

  • Sr. Member
  • ****
  • Posts: 7851
Maybe post both two specific 'before and after' titles as code so somebody could replicate?
(use the 'insert code' icon for that when creating the post)

MilkLizard82

  • Newbie
  • *
  • Posts: 12
Maybe post both two specific 'before and after' titles as code so somebody could replicate?
(use the 'insert code' icon for that when creating the post)


Thanks for the reply hiccup.  I can see the Insert Code icon but have never used it before and am not sure what you mean exactly...!

hiccup

  • Sr. Member
  • ****
  • Posts: 7851
Copy the title as it currently is.

Code
Then select that line and click the code icon.
Code
Rinse and repeat for the title as you would like it to be.
Perhaps it's not necessary to wrap the titles as code, but I think it  might help to preserve exact parenthesis coding so others can see what may be going on.

MilkLizard82

  • Newbie
  • *
  • Posts: 12
You mean like this?

Code
Cutthroat

Code
Cutthroat (Live)

hiccup

  • Sr. Member
  • ****
  • Posts: 7851
You mean like this?
Yes, I was curious if you were maybe using some non-standard parenthesis.

So
Code
Cutthroat (Live)
is not accepted when you want to save it?
That's strange. I have no explanation for that.
Is it only happening when using these parenthesis? All other sorts of title changes work fine?

MilkLizard82

  • Newbie
  • *
  • Posts: 12
Yeah it's really strange.

Like I say, loads of songs have Parenthesis in the title no problem.  And I've not had this issue until maybe two weeks ago.  I'm not sure what's changed.  I've been trying to update a song title (either in the main Music tab by clicking on it twice or by right-click > Edit and changing the track title tag and hitting Ok) but nothing seems to work.  The filename still remains with the parenthesis but it doesn't seem to want to display it in MusicBee.

See below RR7387 - I'm unable to change the songs to have (Remix) after them.

On RR7400_LA041717 the tracks have parenthesis no problem except for the last track Copter.  :-\  Really strange and really frustrating.


MilkLizard82

  • Newbie
  • *
  • Posts: 12
Ok I've juts edited the penultimate track Wardenclyffe to remove the "(Live)" and that was fine.  When I went to edit it to put the "(Live)" back in it's now not letting me...

I'm sure it's really something dumb and simple I'm missing but I can't figure it out.


MilkLizard82

  • Newbie
  • *
  • Posts: 12
Hang on.... I've just seen that "ASR Preset is auto-applied" is displayed in the info bar at the bottom and when I checked the Advance Search and Replace settings I had an old ASR preset still ticked.

Haha!  Like I said, I knew it'd be something dumb.  Sorry for wasting your time - thanks for the reply anyway!!!  If nothing else it helped to talk it through.