Author Topic: Dark skin with Player Centered (and Left) (Resource included)  (Read 5555 times)

mvana

  • Jr. Member
  • **
  • Posts: 63
Dark skin with player controls centered and another with player on the left, and a skin for Theater Embedded mode for the Now Playing tab.

2 Colors, 3 Skins : Lime Green and Windows Blue


Download page for the theme. Any feedback, help is very much appreciated.

Instructions:
Install skin ( .xmlc file):
View > Skins > Add Skin > Choose the xmlc files

Or you can simply put the skins into:
C:\Users\%username%\AppData\Roaming\MusicBee\Skins

Important: For the Skin with Centered Player Buttons:
Keep the Album Cover enabled in the main player, since the player buttons and progress bar position is depended on it to stay centered.


To enable main player auto-color:
Right Click over the Main Player > Panel Layout > Auto-Pick Panel Colors


To customize the track details you want to show on the bottom left corner:
1. Select default MusicBee 3 theme (because some theme can disable this customization feature)
2. Right Click over Main Player
3. Panel Layout > Customize... > Create desired settings.



If you want, you can install the font Outfit and enable it from:
Edit > Edit Preferences > Layout - choose Fonts here.



To get your setup like the screenshot attached:

1. Put the " SLICK View.xml " into
C:\Program Files (x86)\MusicBee\Plugins\TheaterMode.Embeded\

2. Restart MusicBee

4. Click > Configure Layout Icon > Main Panel > Theater Mode > SLICK View

Last Edit: March 10, 2022, 01:32:48 PM by mvana

Roby

  • Jr. Member
  • **
  • Posts: 46


buiibuii

  • Newbie
  • *
  • Posts: 1
im trying to set up the theater mode and it bugging out i probably set it up wrong

Step Bro

  • Newbie
  • *
  • Posts: 2
https://imgur.com/a/Lsz8rHW

Idk why the player looks that way...I've a portable installation and I've enabled both Player Centered Blue and SLICK view (yes it's in the embedded folder)

Mayibongwe

  • Sr. Member
  • ****
  • Posts: 264
You are activating the theater mode from the wrong place.
You need to do the last step in the Now Playing tab.

@mvana...It's probably best that you mention that somewhere in the instructions, since it may not be so obvious to new MusicBee users.

Step Bro

  • Newbie
  • *
  • Posts: 2
You are activating the theater mode from the wrong place.
You need to do the last step in the Now Playing tab.

@mvana...It's probably best that you mention that somewhere in the instructions, since it may not be so obvious to new MusicBee users.
yo thanks a lot mate