Author Topic: Musicbee just plays one track and stops  (Read 2687 times)

PeteJ

  • Jr. Member
  • **
  • Posts: 59
Hi,
Probably a simple solution but whenever I click on an album or a single track it stops playing after the track or first track finishes playing. What am I doing wrong? I just want to play the whole album or the whole album from the track I select.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7593
Check your settings on the Now Playing tab. If you think they're correct, please post a screenshot.
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here


PeteJ

  • Jr. Member
  • **
  • Posts: 59


hiccup

  • Hero Member
  • *****
  • Posts: 5869
I would expect this would indeed play only one track when you have selected one track to play.
But when an album is selected it should play all the tracks of that album.
How are you playing/selecting an album exactly?

PeteJ

  • Jr. Member
  • **
  • Posts: 59
Right clicking on the album and selecting 'play now'.

hiccup

  • Hero Member
  • *****
  • Posts: 5869
What view are you using to select the album?
Are you sure you are actually selecting a whole album containing more than one track?
Does the Now Playing panel also get populated with only one track from the album?
Are you using any plugins or dsp's?
A screenshot of the panel, showing the album and it's tracks that you use to play an album may be helpful.
Last Edit: March 22, 2021, 09:02:17 PM by hiccup

PeteJ

  • Jr. Member
  • **
  • Posts: 59
I'm right clicking on the album cover (Beautiful Freak) and selecting 'play now':


hiccup

  • Hero Member
  • *****
  • Posts: 5869
Very strange.
How long have you been using MusicBee?
What sort of install?
Has this always happened, and does it happen with all your albums?
If it did work before, has anything changed in your setup?
And just to be sure and repeat myself, you are not using any plugins?

PeteJ

  • Jr. Member
  • **
  • Posts: 59
I've been using Musicbee for a couple of years now. The only thing I can think of is there was a firmware update on my music streamer today (Cambridge Audio CXN), as the streamer plays a track then pauses. It could be that. I'll investigate that, maybe it isn't to do with musicbee. I stream from laptop to streamer. Hmm.

hiccup

  • Hero Member
  • *****
  • Posts: 5869
That is why I asked if you were using a plugin.
 So you are using the UPnP plugin. If you do a search you'll learn there are some issues with it.


The Incredible Boom Boom

  • Hero Member
  • *****
  • Posts: 777
I'm right clicking on the album cover (Beautiful Freak) and selecting 'play now':



What skin is this??

PeteJ

  • Jr. Member
  • **
  • Posts: 59