Author Topic: The "-" option to Skip Track is gone  (Read 540 times)

Verssago

  • Newbie
  • *
  • Posts: 2
The "-" button that appears left to the track to lock and skip track is gone. How can I fix this?

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8315
What version of MB are you using? (Help > About)
How was MB installed? (Installer, Portable, Store)
What view? And in what panel?
Please post a screenshot so we know exactly what you're talking about.
When did the button disappear?
Had you done an update? From what version?
Download the latest MusicBee v3.5 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.

Verssago

  • Newbie
  • *
  • Posts: 2
Version 3.3.7310, installer
Main Player, in the right panel aka "Playing Tracks"
I formatted my PC a few months ago so I downloaded and reinstalled MB, last month I noticed that the skip track option wasn't there. Now I have to right-click the track and select "Skip Track". Before that I just had to select the track and then a "-" simbol would appear on the left, click there to lock and the track would be skipped until I click again. Can't post a screenshot right now, I will do that when is possible.

hiccup

  • Hero Member
  • *****
  • Posts: 6559
Before that I just had to select the track and then a "-" simbol would appear on the left, click there to lock and the track would be skipped until I click again.
Maybe you have set the panel to 'upcoming tracks' instead of 'playing tracks'?