Author Topic: How to enable crossfade only when skipping tracks?  (Read 1041 times)

TheRealFakeness

  • Newbie
  • *
  • Posts: 1
Hello. I was trying to make tracks crossfade when skipping (just like in Poweramp) but the option only seems to be available when crossfade between tracks is enabled, as "crossfade when skipping tracks" is grayed out. Is there any way to enable crossfade ONLY when skipping tracks while cross-track crossfade is disabled? Thanks!

Zak

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2493
You've answered your own question there. That combination of options isn't available.
You'd need to post a request in the wishlist forum, or wait for a mod to move this thread there.
Bee excellent to each other...