Author Topic: Color & font size format function  (Read 18141 times)

phred

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 9353
@Steven- is this enabled for the expanded view of artwork? If not, can it please be added to your list of requests?

Thanks.
Last Edit: November 19, 2018, 07:10:30 PM by phred
Download the latest MusicBee v3.5 or 3.6 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
The FAQ
The Wiki
Posting screenshots is here
Searching the forum with Google is  here

DP

  • Newbie
  • *
  • Posts: 4
The fonts are logical and work solidly. But visually they can get lost in black and white on the screen. Would it involve too much overhead to implement a color option (just basics) for the Track Information fields?
Or even, though maybe less critical, for other text fields in the layout?
Thanks.

apokal

  • Jr. Member
  • **
  • Posts: 28
Italic style is not allowed i guess? Because this doesn't work for me. Do you know why? I've tried on Track Information Panel.

Code
{font: Segoe UI;italic;9,75}

Steven

  • Administrator
  • Sr. Member
  • *****
  • Posts: 34359
Italic style is not allowed i guess? Because this doesn't work for me. Do you know why? I've tried on Track Information Panel.

Code
{font: Segoe UI;italic;9,75}
working fine here except i needed to use:
Code
{font: Segoe UI;italic;9.75}

apokal

  • Jr. Member
  • **
  • Posts: 28
Other styles works fine. What is the problem you think? I'm using the latest version.

psychoadept

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 10691
Looks to me like the number is just not localized, so use . instead of , as a separator.
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest beta patch (3.5)
(Unzip and overwrite existing program files)

apokal

  • Jr. Member
  • **
  • Posts: 28
I don't think it's a format issue.

No problem with these:
Code
{font: Segoe UI;Regular;9,75}
{font: Segoe UI;Bold;9,75}
{font: Arial;Regular;9,75}
{font: Arial;Bold;12}

there is something wrong with italic thing:
Code
{font: Segoe UI;italic;9,75}

phred

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 9353
working fine here except i needed to use:
Code
{font: Segoe UI;italic;9.75}
Did you try Steven's and psychoadept's suggestion of changing the comma to a period in the font size?
Download the latest MusicBee v3.5 or 3.6 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
The FAQ
The Wiki
Posting screenshots is here
Searching the forum with Google is  here

apokal

  • Jr. Member
  • **
  • Posts: 28
working fine here except i needed to use:
Code
{font: Segoe UI;italic;9.75}
Did you try Steven's and psychoadept's suggestion of changing the comma to a period in the font size?

Yes. Nothing changed.

apokal

  • Jr. Member
  • **
  • Posts: 28
Problem solved.

Code
{font: Segoe UI;ıtalic;9.75}

My OS language is Turkish. I've changed italic to ıtalic.. "ı" is a letter of Turkish alphabet. Now all problems are gone.  ;)

johnmillsjr

  • Full Member
  • ***
  • Posts: 145
@Steven- is this enabled for the expanded view of artwork? If not, can it please be added to your list of requests?

Thanks.

I'm having issues bolding A tag in a virtual tags in Album Covers View as well. No font arguments get applied to Album Covers View- even when 'Use custom Font' is unchecked

johnmillsjr

  • Full Member
  • ***
  • Posts: 145
I don't think it's a format issue.

No problem with these:
Code
{font: Segoe UI;Regular;9,75}
{font: Segoe UI;Bold;9,75}
{font: Arial;Regular;9,75}
{font: Arial;Bold;12}

there is something wrong with italic thing:
Code
{font: Segoe UI;italic;9,75}

Is something like this possible? it doesn't change the fonts at all