Author Topic: qaac setting not working  (Read 1103 times)

defi231

  • Newbie
  • *
  • Posts: 3
hi all,

i want too use nu774 qaac but i cant get it to work.

i extracted the files in the codec folder, changed neroaac to MusicBee\Codec\qaac64.exe, also checked for ms v c++ 13

i tried few settings

found this in forum --tvbr 127 --ignorelength - -o [outputfile] = no output file was produces , blabla check parameter
also tried https://github.com/nu774/qaac/wiki/Examples

High quality: (iTunes Plus)

    -v 256 -q 2 -o [outputfile] -

Maximum Quality:

    -v 0 -q 2 -o [outputfile] -

 = no output file was produces , blabla check parameter

thanks for helping, regards

defi231

  • Newbie
  • *
  • Posts: 3
hmm i dont realy know whats goin wrong, but ALAC is working ...-A - -o [outputfile], - -o [outputfile] also works, so i tried that simpel command - -o [outputfile] on qaac but no outputfiile, i think there must be somethingelse wrong   :(

sveakul

  • Hero Member
  • *****
  • Posts: 1993

defi231

  • Newbie
  • *
  • Posts: 3
Try the suggestions in the post here about using qaac.exe as an encoder in MusicBee::

https://getmusicbee.com/forum/index.php?topic=26374.msg163203#msg163203


thank you so much,sveakul!

qaac is now running  -V 0 -q 2 -i - -o [outputfile] Setting, i also got qaac64 running by downloading the itunes64setup.exe and using the QTfiles64 folder :)