Author Topic: No Option For M3U(#EXT) Playlist  (Read 873 times)

JSamuel

  • Newbie
  • *
  • Posts: 3
I'm trying to put a playlist on my Sansa Clip mp3 player, which requires the M3U(#EXT) format of playlist. I've read on the wiki that this is supposed to be an option in MusicBee; however, when I look at the options on my own MusicBee interface the M3U(#EXT) option is not there.



Why is this, and how can I fix it?  Thanks.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8161
Preferences > Library > playlists > exported playlists
Download the latest MusicBee v3.5 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33455
For v3.4 alpha i have added M3U(#EXT) as an option for MTP device syncing. Let me know if you want to try it out
Last Edit: April 11, 2020, 02:01:15 AM by Steven

zkhcohen

  • Sr. Member
  • ****
  • Posts: 343
For v3.4 alpha i have added M3U(#EXT) as an option for MTP device syncing. Let me know if you want to try it out

I'd definitely like to try it out!


zkhcohen

  • Sr. Member
  • ****
  • Posts: 343
http://www.mediafire.com/file/rkx9mn38mybdpaa/MusicBee.zip/file
unzip and replace the existing musicbee.exe


This release appears to lose focus after resuming my computer from sleep, and requires a force-quit.

I'm going to continue testing.

No errors in the logs.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33455
This release appears to lose focus after resuming my computer from sleep, and requires a force-quit.
Is this the first v3.4 you have used? I dont think anything around this has been changed and i would have thought what happens on resuming from sleep is controlled by windows
Trying myself now I cant reproduce any issues.
Its best you dont derail this thread with this issue - if its repeatable then set up a new topic
Last Edit: April 11, 2020, 11:55:36 PM by Steven

zkhcohen

  • Sr. Member
  • ****
  • Posts: 343
Is this the first v3.4 you have used? I dont think anything around this has been changed and i would have thought what happens on resuming from sleep is controlled by windows
Trying myself now I cant reproduce any issues.
Its best you dont derail this thread with this issue - if its repeatable then set up a new topic

This is the third concurrent 3.4 update that I've used.

That being said, since I posted this, I haven't been able to reliably replicate the issue.