Author Topic: MusicBee Maximize Bug – Turning off the "skin window borders"' option DON'T WORK  (Read 1702 times)


  • Newbie
  • *
  • Posts: 7
Musicbee opens normally as in the image below (showing toolbar)

If MusicBee launches maximized, it looks as it should. Maximizing it while it's running makes it look like this.

After a few minutes running the Musicbee and coming back to run another album the toolbar disappears.

+ Turning off the "skin window borders"' option DON'T WORK

Is there a solution? :'(
Last Edit: April 21, 2020, 08:54:42 PM by psychoadept


  • Sr. Member
  • ****
  • Posts: 7937
Off-topic, but curious:

Why and how did you change the font colour of your message?
It's now unreadable for all members using the dark forum theme.

There are nine pre-defined font colour options you can choose that work well for both the light and dark forum theme.
I am asking because this is happening once in a while, and I truly don't understand why.


  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 10692
Probably has something to do with the wysiwyg editor. I removed the color tags.
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest patches (3.5/3.6)
(Unzip and overwrite existing program files)